Avisos
Vaciar todo

los productos destacados me salen en una sola columna  

Página 1 / 2
 
FRANCISCO
 FRANCISCO
Honorable Member

he probado de todo pero no consigo que se pongan en dos colunmas

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/08/2015 1:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te refieres a las imágenes que aparecen en tu págian de inicio, tal como se muestra en la imagen adjunta?

No veo ningún estilo CSS o construcción html que indique que deba mostrarse en dos columnas, tal vez la plantilla que usa no lo soporta, o has hecho algún tipo de modificación

Saludos.

ResponderCitar
Respondido : 09/08/2015 5:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

FRANCISCO
 FRANCISCO
Honorable Member

pues la plantilla es la que usado siempre y me ha paso de repente como lo soluciono

ResponderCitar
Respondido : 09/08/2015 8:35 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

¿Y si nos facilitas una captura de la configuración del módulo de "Productos Destacados" de VirtueMart para que la veamos? principalmente donde se vean las configuraciones asignadas al módulo 🙂

Saludos

ResponderCitar
Respondido : 09/08/2015 8:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

FRANCISCO
 FRANCISCO
Honorable Member

ResponderCitar
Respondido : 09/08/2015 9:17 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

¿Has estado tocando los estilos CSS de la vista de "Productos Destacados"? porque veo que a la que cambio algún valor como por ejemplo el porcentaje del tamaño de la fuente del producto (que por defecto ahora en tu web no se muestra) a la que pongo por ejemplo 90% pasa a verse el título debajo del producto, lo que indica que has estado modificando CSS o algún archivo de la vista del módulo de productos destacados ¿correcto?

Por cierto ¿haces copias de seguridad antes de hacer este tipo de cambios?, principalmente para poder dar marcha atrás en caso de problemas.

Otra cosa que deberías plantearte "seriamente" es actualizar al menos a una versión menos vulnerable que la que estás usando, donde además se han corregido muchas disfuncionalidades de Joomla.

Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 09/08/2015 9:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

FRANCISCO
 FRANCISCO
Honorable Member

pues no he modificado el modulo pero no lo encuentro para descargarlo de nuevo

ResponderCitar
Respondido : 09/08/2015 9:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

2 cosas que creo que deberías resolver antes de avanzar y que si afectan a las funcionalidades de VirtueMart (directa e indirectamente) son:

- Actualizar Joomla al menos a la 2.5.28 (si no piensas actualizar a la rama 3).
- Actualizar VirtueMart a la versión "estable" 3.0.9.4

Lógicamente deberías hacer una copia de seguridad antes y luego verificar si todo va mejor tras la actualización. Independientemente de la configuración del módulo, que por cierto, va integrado en VirtueMart, no por separado.

Por eso se recomiendan las copias de seguridad periódicas, principalmente antes de tocar o modificar cosas que luego no sepas como dejar en su estado anterior.

Saludos

ResponderCitar
Respondido : 09/08/2015 11:02 pm

Cursos Gratuitos WordPress

FRANCISCO
 FRANCISCO
Honorable Member

sigue sin funcionar

ResponderCitar
Respondido : 10/08/2015 12:04 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Añade el siguiente código CSS al final del archivo templates/ja_tiris/css/template.css:

.floatleft {
float: left;
}

Esto debería resolver el problema.

ResponderCitar
Respondido : 10/08/2015 1:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

FRANCISCO
 FRANCISCO
Honorable Member

sigue igual

ResponderCitar
Respondido : 10/08/2015 2:04 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿Has realizado cambios en el código de la plantilla que cargan los productos destacados o en la configuración del módulo? El código que se cargaba cuando te di la respuesta anterior es distinto al actual, que parece configurado directamente para cargar un único producto por fila.

Asegúrate que en la configuración del módulo tienes seleccionada la opción de cargar 2 productos por fila.

ResponderCitar
Respondido : 10/08/2015 3:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

FRANCISCO
 FRANCISCO
Honorable Member

lo cambie para probar en configuracion

ResponderCitar
Respondido : 10/08/2015 3:22 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vuelve a dejarlo como tenías antes para ver si así funciona el cambio que te había indicado. Sigo viendo un código distinto a cuando te contesté con la solución.

ResponderCitar
Respondido : 10/08/2015 3:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

FRANCISCO
 FRANCISCO
Honorable Member

sigue igual

ResponderCitar
Respondido : 10/08/2015 3:33 pm
Página 1 / 2