No consigo que pararezca la bandera del idioma  

Página 1 / 2
 
valentin
 valentin
Honorable Member

La verdad es que no sé que pasa. No sé cómo he sido capaz de que cuando puse el idioma portugués, todo fue "bien" y ahora soy incapaz de que salga la bandera de un nuevo idioma. Os pongo unas cuantas capturas para ver si encontráis que es lo que hago mal, porque me estoy volviendo loco.

URL del sitio: Contenido solo visible a usuarios registrados

Otro de los errores raros que tengo, aunque creo que es por mi máquina es que cuando con Google Chrome escribo www.hardwareshop.es y automáticamente cambia a www.hardwareshop.es/ro. Sin embargo si hago lo mismo con Firefox, escribo www.hardwareshop.es y automáticamente cambia a www.hardwareshop.es/es. No lo entiendo muy bien, pero bueno.

Citar
Respondido : 02/09/2012 12:58 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Valentin,

1. Las capturas en general "son pésimas", y siento decirlo así :/

Tengo un monitor de 27" y aún abriendolas a pantalla completa no consigo discernir casi nada de lo que estas muestran, al estar agrupadas, has creado mega capturas que no ayudan a visualizar nada y dificultan el proceso de responderte con más rapidez.

Entiendo que para ti es más trabajo hacer una por una las capturas y añadirlas de forma separada (no en .zip) pero es la única forma de que podamos verlas y analizarlas para ver si has pasado por algo algo. Pero actualmente estas capturas no permiten ver sino un conjunto pero no los detalles.

Al final de este post te facilito instrucciones para generar capturas, por si te son de utilidad. 🙂

2. Sobre la consulta:

Otro de los errores raros que tengo, aunque creo que es por mi máquina es que cuando con Google Chrome escribo www.hardwareshop.es y automáticamente cambia a www.hardwareshop.es/ro. Sin embargo si hago lo mismo con Firefox, escribo www.hardwareshop.es y automáticamente cambia a www.hardwareshop.es/es. No lo entiendo muy bien, pero bueno.

¿Puedes, por favor, hacerla en otro post para evitar anidad consultas, que entre otras cosas dificultan a otros usuarios el encontrar respuestas ya dadas sobre temas concretos en el Foro?.

--

Para realizar una captura de pantalla puedes emplear las siguientes opciones en función del sistema operativo que utilices:

Windows: - La forma más rápida es pulsado la tecla "Impr-Pant" (habitualmente en la parte superior derecha del teclado) o en ordenadores portátiles "fn"+"impr-pant" lo que genera una captura de la pantalla actual en la memoria de su PC. Posteriormente debe abrir un programa de gestión de imágenes, Paint, Photoshop, etc., crear un documento "Nuevo" y pegar la captura desde el menú "Edición" -> "Pegar" o utilizando la combinación de teclas: "Control"+"V". Posteriormente guardar la captura preferiblemente en formato ".jpg".

En la medida de lo posible trata de evitar incrustar capturas en documentos de Word ya que la perdida de resolución es grande y dificulta la correcta visualización de la imagen.

Mac: - Pulsar la combinación de teclas "cmd"+"Shift"+"3 para capturas de pantalla completa o "cmd"+"Shift"+"4" para seleccionar una zona a capturar.

Linux: - Pulsar la tecla "Impr-Pant" (habitualmente en la parte superior derecha del teclado). Eso abrirá una ventana con la imagen capturada con las opciones de "Copiar al portapapeles" o "Guardar" como archivo .png (por defecto).

También puedes utilizar algunas de estas extensiones para Firefox y Chrome que te permiten realizar capturas de "área visible", "página completa" o "área seleccionada" y guardar las capturas directamente en formato .jpg o .png:

- ScreenGrab Firefox: https://addons.mozilla.org/es-ES/firefox/addon/1146/
- ScreenGrab Chrome: https://chrome.google.com/extensions/detail/mdddabjhelpilpnpgondfmehhcplpiin?hl=es-ES
- Awesome Screenshot - Capture and Annotate - Firefox: https://addons.mozilla.org/es-ES/firefox/addon/awesome-screenshot-capture-/

Gracias y saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/09/2012 1:47 am

wpdoctor-revisa-la-salud-de-tu-wordpress

valentin
 valentin
Honorable Member

Capturas de Gestor de idiomas instalados y gestor de plantillas

ResponderCitar
Respondido : 02/09/2012 8:44 am
valentin
 valentin
Honorable Member

Capturas de los menús

ResponderCitar
Respondido : 02/09/2012 8:51 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

valentin
 valentin
Honorable Member

edición del Gestor de Menús

ResponderCitar
Respondido : 02/09/2012 8:59 am
valentin
 valentin
Honorable Member

gestor de modulos

ResponderCitar
Respondido : 02/09/2012 10:30 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Valentin

Segun tus capturas de pantalla, lo primero que revisaría es la configuración de los estilos de la plantilla. Es decir, la plantilla tiene una sección de menú en la parte derecha, no es necesario que definas cada ítem de menú marcándolo, selecciona el menú correspondiente desde la configuración de la plantilla.

Lo otro es la configuración de los módulos, simplemente asigna el idioma en el que se mostrará y conserva todos las opciones de ítems de menú seleccionadas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/09/2012 4:42 pm
valentin
 valentin
Honorable Member

Hola Jhon

Hechos los cambios, todo sigue igual. No sale la bandera. Te adjunto capturas.

ResponderCitar
Respondido : 02/09/2012 8:18 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

A priori parece que la configuración del nuevo idioma es correcta. Normalmente cuando no aparece la bandera de algún idioma en el módulo selector de idiomas se debe a que no se ha publicado el elemento del menú por defecto para ese idioma, pero en tu caso parece que sí que está correcto.

Prueba a borrar la caché del sitio para ver si el problema esta ahí. Si no funciona, prueba a añadir otro idioma para ver si sale y el problema está con algún tema del rumano.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/09/2012 10:11 am
valentin
 valentin
Honorable Member

He optado por quitarlo y volver a empezar de 0. Me fui a extensiones y lo quité. Lo vuelvo a descargar el idioma y lo instalo. (foto1)

Me voy a Gestor de idiomas y miro que el idioma esté instalado (foto 2 y 3).

Voy a contenido y cuando creo uno nuevo me sale un error. (foto 4)

No sé que he hecho mal.

ResponderCitar
Respondido : 03/09/2012 10:31 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a realizar la instalación y configuración de un idioma distinto, por ejemplo el francés, para tratar de determinar así si el problema está en la configuración del idioma o en alguna parte del idioma rumano.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/09/2012 11:31 am
valentin
 valentin
Honorable Member

Bueno, ya tengo instalado el idioma griego, pero el problema que tengo es que sale el cuadrito de la bandera, pero no sale la bandera.

ResponderCitar
Respondido : 03/09/2012 5:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que con el instalador del idioma griego no venía la bandera. Prueba a preparar una bandera de grecia con unas dimensiones de 18x12 píxels y guárdala en formato gif con el nombre gr.gif. Después, súbeda dentro del directorio media/mod_languages/images y comprueba si así te sale.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/09/2012 6:00 pm
valentin
 valentin
Honorable Member

Hecho, creo que es lo único que he hecho bien desde hace una temporada. Era para torpes, pero bueno, lo he hecho.

Ahora tengo otro problema, el Inicio, Tienda, nosotros, condiciones de venta y contacto, no cambian cuando pincho en la bandera.

Paso capturas de como está.

ResponderCitar
Respondido : 03/09/2012 6:17 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Valentin

Creo que el problema esta en el estilo de la plantilla, ya que en el estilo se asigna el menú que se mostrará por idioma, revisa la configuración del estilo y verifica que se encuentra configurado correctamente, revisa que el menú asignado sea el correcto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/09/2012 9:14 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro