Plantilla E-sport  

Página 1 / 2
 
Carlos
 Carlos
Reputable Member

Hola:

Tengo una plantilla E-sport de gavick, me gustaría saber como hacer para que aunque cambie de color mantenga el mismo fondo....

Por otro lado, cuando hago una selección de un producto aparece un popup informando de la subida al carro, pero cuando le indico seguir comprando, vuelve a la pagina principal, pero en blanco, que puedo hacer? ver imágenes del proceso

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/01/2013 12:23 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

La imagen que actualmente usas de fondo es:

Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 31/01/2013 2:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Reputable Member

Hola;

Ya he resuelto el tema del fondo,

.... pero la otra consulta sobre el error que da cuando seleccionas el producto y confirmas que quieres seguir comprando no esta respondida.... por favor me podéis ayudar con esta cuestión, gracias.

En el primer post de este tema abierto están las imágenes del "error".

Un saludo

ResponderCitar
Respondido : 01/02/2013 12:13 pm
Hicham
 Hicham
Miembro Admin

Hola Carlos,

Con respeto al error que sale cuando pulsas seguir comprando, en Chrome no me pasa esto sin embargo en Firefox sí que me sale la página en blanco.

Podría ser un tema de navegador o bien de las URL's amigables.

Revisa la configuración del SEF por que /index.php/ no debe parecer en el enlace.

Saludos

ResponderCitar
Respondido : 01/02/2013 12:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Reputable Member

Hola Hicham:

Pues a mi me pasa al contrario.. con chrome se queda en blanco y con firefox si vuelve a las categorías de compra.

Por otro lado.... en chrome en el enlace no sale /index.php/ sin embargo en firefox si.....
Cuando me dices que mire la configuración SEF a que te refieres? que tengo que revisar

ResponderCitar
Respondido : 01/02/2013 1:02 pm
Hicham
 Hicham
Miembro Admin

Hola Carlos,

Refiero en la Configuración global >> en al apartado Configuración SEO ¿cómo lo tienes configurado?

Saludos

ResponderCitar
Respondido : 01/02/2013 2:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Reputable Member

Adjunto captura

ResponderCitar
Respondido : 01/02/2013 5:20 pm
Hicham
 Hicham
Miembro Admin

Hola Carlos,

Desactiva las URLs amigables, para asegurarnos que es problema de SEO.

Saludos

ResponderCitar
Respondido : 01/02/2013 5:29 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Reputable Member

Hola de nuevo;

He desabilitado las URL amigables y mira lo que ha pasado....

http://presume1-cp56.webjoomla.es/gavick/

ResponderCitar
Respondido : 01/02/2013 5:45 pm
Hicham
 Hicham
Miembro Admin

Hola Carlos,

Pues parece un problema de SEO que no está bien configurado.

En el carpeta donde tienes la joomla, busca un fichero que se llama htaccess.txt y renombralo a ".htacess" , luego habilita las dos primeras opciones del SEO, y refresca.

Saludos

ResponderCitar
Respondido : 01/02/2013 6:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Reputable Member

Hola de nuevo;

He renombrado el fichero y he habilitado las dos primeras casillas,.... parece que ahora, cuando pinchas " seguir comprando" vuelva a virtuemart,. pero me gustaria que volviera a el listado de categorias y no a la categoria en la que estaba el ultimo producto comprado... bueno aunque esto no es importante.

LO QUE SI ES IMPORTANTE; al hacer estos cambios he detectado un cambio en el diseño de la plantilla.... esta es una captura de antes de los cambios..

Ahora despues del cambio los botones de "agregar al carro" aparecen en verde, muy grandes y descentrados, y no aparece le texto de "agregar al carro" que ha podido ocurrir

Gracias de antemano.
Saludos

ResponderCitar
Respondido : 01/02/2013 9:12 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Veo que estos cambios suceden con las URL amigables habilitadas según comentas ¿correcto? ya que accedo a productos y veo el botón de añadir al carro en inglés y en verde y enorme:

Contenido solo visible a usuarios registrados

Esto no debería suceder simplemente por habilitar/deshabilitar SEO, ¿puedes dejar URLs amigables deshabilitadas e informarnos?.

Saludos

ResponderCitar
Respondido : 01/02/2013 9:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Reputable Member

sigue igual...

ResponderCitar
Respondido : 02/02/2013 10:51 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carlos,

Al momento no veo ningún producto.

Saludos.

ResponderCitar
Respondido : 02/02/2013 2:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Reputable Member

Hola:

Perdón, cambie el idioma para ver si ocurria lo mismo (lo cual ocurre) y no había incluido aun ningún producto... ya he incluido una para que veas el "estilo" del botón agregar

Un saludo

ResponderCitar
Respondido : 02/02/2013 7:40 pm
Página 1 / 2