Popup carro compra y ventana nueva al mostrar producto  

Página 1 / 4
 
Maria Isabel
 Maria Isabel
Estimable Member

Hola,

ya sé que este tema está bastante comentado en el foro pero no encuentro solución, de repente ha dejado de mostrarse la ventana emergente al añadir un producto al carro, se añade el producto pero no aparece la ventana emergente, por otro lado al clickar la imagen del producto esta sale en una nueva ventana en blanco y hay que darle a retroceso para volver a la tienda.
Lo he mirado con firebug pero no da ningún error o por lo menos no lo veo.
www.gourmetonlineli.com
2.0.24

Gracias y saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/11/2013 4:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

Si que tienes errores javascript, si revisas con firebug en la sección de consola => errores, tal como se muestra en la pantalla adjunta.

Es posible que tengas algún plugin que esta ocasionando este conflicto, revisa despublicando los plugins relacionados.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2013 6:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que hay algún tipo de error en el javascript.

Prueba a reemplazar los archivos que tienes en la carpeta templates/ot_ceramic/scripts por lo que te adjunto comprimidos en un zip y comprueba si así te funciona.

Tras el cambio, cuando te encuentres en la ficha de un producto, pulsa Control+F5 para forzar la recarga de los scripts.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2013 6:37 pm
Maria Isabel
 Maria Isabel
Estimable Member

Hola Jhon,

a mí no me sale eso, no me sale esa posibilidad de limpiar-persistir-..., mi pregunta es cuales son los plugins relacionados? esos que envías en la imagen adjunta? transition0ut y elastic? y donde los despublico?
en gestor de plugins no aparece nada con estos nombres...

Gracias y saludos.

ResponderCitar
Respondido : 19/11/2013 6:38 pm

Cursos Gratuitos WordPress

Maria Isabel
 Maria Isabel
Estimable Member

Hola Pablo,

por prudencia y antes de liarlo, he renombrado los antiguos archivos con _old al final para distingirlos y he subido el zip que has enviado, debo descomprimirlo y eliminar los antiguos?

Gracias y saludos

ResponderCitar
Respondido : 19/11/2013 7:03 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Maria Isabel,

Si renombraste los ficheros puedes descomprimir el archivo que te envió Pablo que no produciría sobre-escritura, no es necesario que elimines los ficheros ya que los puedes necesitar.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/11/2013 2:12 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria Isabel
 Maria Isabel
Estimable Member

Hola,

he realizado el cambio de archivos y Ctrl + F5 pero continúa haciendo lo mismo, que más se puede hacer?

Gracias y saludos.

ResponderCitar
Respondido : 20/11/2013 10:36 am
Maria Isabel
 Maria Isabel
Estimable Member

Hola,

os agradecería si me podéis decir cuales son los plugins que puedan estar ocasionando esto y que debo despublicar para ver si se soluciona o alguna otra solución?

Gracias y saludos.

ResponderCitar
Respondido : 20/11/2013 1:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Con los plugins que venían instalados en el pack no debería de producirse ningún tipo de problema, tendrías que verificar si has instalado plugins adicionales y, de ser así, probar a desactivarlos para ver si se soluciona e problema.

Por otro lado, vete a la administración de Virtuemart y entra en Configuración. Vete a la pestaña Plantillas y verifica que tienes configurado el apartado Activa estilos de CSS y Javascripts como en la siguiente captura de pantalla:

Después vete a la pestaña Compra y verifica que lo tengas todo configurado como en la siguiente captura:

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/11/2013 5:07 pm
Maria Isabel
 Maria Isabel
Estimable Member

Hola Pablo,

todo está configurado como envías en la captura. Hasta el lunes iba bien y no instalé ningún plugin el lunes, ayer ya iba mal, de todas maneras hay alguna forma de comprobar la instalción de plugins por fecha? los he revisado pero no recuerdo haber instalado ninguno.
Lo único que se hizo el lunes fué cambiar las imágenes del Slider.
También comentarte que aparte de que al clickar el producto aparece en otra pantalla blanca, cuando entras en algún producto se queda el espacio del Slider vacío y creo recordar que antes el Slider no aparecía y estaba como en la segunda captura que te envío. Este tema de las imágenes también está relacionado con esto?
Que más puedo hacer?
Gracias y saludos.

ResponderCitar
Respondido : 20/11/2013 5:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria Isabel
 Maria Isabel
Estimable Member

Me he equivocado, esta es la segunda captura:

Gracias y saludos.

ResponderCitar
Respondido : 20/11/2013 5:43 pm
Maria Isabel
 Maria Isabel
Estimable Member

Hola,

he vuelto a realizar todo el proceso y he vuelto a instalar los plugins, continúa igual.
Necesito solucionarlo, que más puedo hacer?

Gracias y saludos.

ResponderCitar
Respondido : 20/11/2013 7:20 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

Tienes un script de seguridad extraño, que no permite hacer click con el botón alterno del mouse para ver el código, esto es innecesario ya que igualmente puedes ver el código por firebug, además veo que causa error, tal como se muestra en la pantalla adjunta.

Salduos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/11/2013 8:37 pm
Maria Isabel
 Maria Isabel
Estimable Member

Hola Jhon,

ayer instalé el plugin anticopia que aparece en este enlace:

https://www.webempresa.com/blog/item/862-anticopia-en-joomla-plugin-anticopy.html

para ayer el problema ya existía, igualmente lo he desactivado para probar ya que era el único plugin que había instalado y continúa haciendo lo mismo. El mensaje que aparece en la pantalla es el que yo escribí cambiando el que venía en ingles.
Entonces es necesario que desactive este plugin?

Gracias y saludos.

ResponderCitar
Respondido : 20/11/2013 8:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria Isabel,

Bueno ya no estaba todo como decías que estaba, habías instalado el plugin "anticopia" que de poco sirve y causa conflictos con otras extensiones.

¿Recuerdas haber realizado otros cambios? por ejemplo haber actualizado VirtueMart.....

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/11/2013 9:54 pm
Página 1 / 4

Por favor Iniciar Sesión o Registro