Carro vacío solo con Firefox  

Página 1 / 2
 
Tonino
 Tonino
Estimable Member

Hola a todos,

Estoy teniendo problemas con la visualización del carro cuando se navega a través de Firefox.

Cuando se añade un producto al carro con Safari, por ejemplo, este aparece en el carro cuando vas a visualizarlo, pero si hago lo mismo con Firefox, me enseña el mensaje de Carro Vacío.

He probado cosas como activar o desactivar caché, incluso distintas configuraciones de optimización de la plantilla, pero no he conseguido resolverlo.

Muchas gracias de antemano

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/06/2016 11:10 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Tonino.
Lo acabo de probar en Firefox con buenos resultados como puedes comprobar en el adjunto.
Probaste si con otros equipos te pasa lo mismo, para descartar que sea de la caché del navegador.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/06/2016 12:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Tonino
 Tonino
Estimable Member

Hola Pepe,
Es que creo que la imagen que me envías no es de nuestra web.

Y con respecto a si tiene que ver con el equipo desde donde lo compruebo, te diré que nos ha escrito mas de un cliente diciéndonos lo mismo.

Muchas gracias

Saludos

ResponderCitar
Respondido : 29/06/2016 1:13 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Tonio.
Ufff perdon disculpa te adjunte la imagen de otro tema distinto al tuyo lo siento :blush:

Que plantilla estás utilizando?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/06/2016 2:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Tonino
 Tonino
Estimable Member

Hola,

Vp Merchant de virtueplanet.com

De paso, quería comentar si la url nuestra da igual que se ponga con "www" o sin ello. Es decir, que no se consideren distintas. Hemos hecho algunas modificaciones en el .htaccess, pero no se si serán correctas.
Lo comento por si tuviera algo que ver con el problema.

Un saludo

ResponderCitar
Respondido : 29/06/2016 2:56 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Tonio.
Da igual que se ponga con "www" o sin ello.
Es lo mismo no tiene ningún efecto de cara a la web.

El problema que se nos presenta es que es una plantilla de pago y no podemos descargarla para realizar pruebas, lo mejor seria que te pusieras en contacto con el soporte de ' VirtuePlanet ' ellos te podrán dar una respuesta mas clara.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/06/2016 3:38 pm

Cursos Gratuitos WordPress

Tonino
 Tonino
Estimable Member

Hola Pepe,
A ellos también les he consultado, pero vienen a decirme que no es un problema de la plantilla.

Son ellos los que me dijeron lo de "www", por lo que me entró la duda. Te envío el texto que me enviaron al respecto.

I also notice a big problem in your site. Your domain name resolves both with "www" prefix and without prefix. Which actually makes your site appears as two different site with two different sessions. You need first make sure your site always resolves to either promofactory.es or www.promofactory.es You may refer to this OS Training tutorial to learn more - www.ostraining.com/blog/coding/non-www-to-www/

Saludos

ResponderCitar
Respondido : 29/06/2016 3:48 pm
Tonino
 Tonino
Estimable Member

Hola de nuevo,
He hecho en un momento la prueba de poner como plantilla predeterminada otra de las de Joomla, Beez3, y enviando al carro un producto desde Firefox, me sigue diciendo que el carro está vacío.

Parece ser que realmente la plantilla no tiene el problema, lo que me coloca en el punto de partida.:(

Saludos

ResponderCitar
Respondido : 29/06/2016 4:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Tonio.
Según la respuesta no te están dando ninguna solución

También noto un gran problema en su sitio . Su nombre de dominio se resuelve tanto con el prefijo " www " y sin prefijo. Que en realidad hace que su sitio aparece como dos sitios diferentes con dos sesiones diferentes . Es necesario asegurarse primero de su sitio siempre se resuelve a cualquiera de promofactory.es o www.promofactory.es

Solo te dicen lo de resolver lo de las www pero ese no es problema que tienes, puedes probarlo con www o sin las www y veras que el funcionamiento es el mismo.
lo que indicas ( Que ya lo vi que no añade el articulo ) es el mismo comportamiento con www que sin www.

Si lo compruebas al tener un certificado veras que al ingresar sin las www te dará un error de seguridad.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/06/2016 4:07 pm
Tonino
 Tonino
Estimable Member

Hola Pepe,
A raiz de ese mensaje hice lo siguiente en el .htaccess. Aunque no estoy seguro de estar bien hecho, la verdad es que note que ganó en velocidad en la métrica de tools.pingdom.

## Begin - Custom redirects

RewriteCond %{HTTPS_HOST} ^promofactory.es [NC]
RewriteRule ^(.*)$ https://www.promofactory.es/$1 [L,R=301]
RewriteCond %{HTTPS_HOST} ^www.promofactory.es [NC]
RewriteRule ^(.*)$ https://promofactory.es/$1 [L,R=301]

## End - Custom redirects

Pero, efectivamente, el problema con Firefox sigue estando igual. He desactivado un plugin de ellos mismos, VP One Page Checkout, para descartar, por si interfería en el carro y no conseguí nada tampoco.

Un saludo

ResponderCitar
Respondido : 29/06/2016 4:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En el navegador google chrome igualmente no funciona bien.

Tienes activado algún sistema de cache en tu sitio web, tienes activo magic cache ?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/06/2016 7:23 pm
Tonino
 Tonino
Estimable Member

Hola Jhon,

Pues en Chrome me había parecido que funcionaba. Gracias.

Magic Caché estuvo instalado, pero hubo que desinstalarlo porque el carro hacía cosas muy extrañas.

Tengo desactivado Sistema - Caché
Y tengo en configuración Global activado Caché Conservacional
En el Hosting tengo programados dos trabajosCron para vaciar Logs y cache

Por lo demás, creo que no tengo nada mas relacionado con Caché.

Muchas gracias

Un saludo

ResponderCitar
Respondido : 29/06/2016 7:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Tonino
 Tonino
Estimable Member

Hola,

Una duda, aunque supongo que no tiene importancia.

Aunque habéis desinstalado o desactivado Magic Caché en el hosting, yo sigo viendo el plugin System - jWECache en el backend, aunque está desactivado.

Imagino que no tendrá que ver con este problema.

Saludos

ResponderCitar
Respondido : 29/06/2016 8:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si esta desactivado no debería haber problema, igual desisntala el plugin y verifica si aún tienes otros plugisn de cache ya que se me hace extraño que no funcione.

Pureba nuevamente cambiando de plantilla y verifica en otro navegador.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/06/2016 10:24 pm

Cursos Gratuitos WordPress

Tonino
 Tonino
Estimable Member

Hola Jhon,

He desinstalado JWECaché y he vuelto a probar con otra plantilla de las que trae joomla y en Firefox sigue la misma situación. Supongo que en Chrome será lo mismo.
Me he asegurado de descargar la caché en los navegadores para hacer la prueba.

He repasado por si hubiera algún plugin más, gestionando caché y no lo veo.

La verdad que resulta extraño.

Muchas gracias

Un saludo

ResponderCitar
Respondido : 29/06/2016 10:53 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro