Error al instalar el módulo de productos de VirtueMart mod_vm_multidisplay  

Página 1 / 2
 
María
 María
Usuario experto

Hola,

tengo otro problema en mi web y es que en la pagina de inicio, donde tengo publicado el mod_vm_multidisplay que muestra los productos destacados, me aparece encima de estos productos unos numeritos que corresponden a los ID de productos. Y por mas que reviso el modulo no se pq aparecen.

Os dejo pantallazo.

URL del sitio: http://www.glamtown.es

Citar
Respondido : 24/02/2012 11:32 am
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola María

Indícanos la url desde donde descargaste el módulo para verificar lo que comentas en una instalación nueva.

Por otro lado indicarte que si quieres mostrar productos destacados virtuemart tiene un módulo por defecto que puedes utilizar ( mod_virtuemart_featureprod )

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/02/2012 1:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

María
 María
Usuario experto

pues el modulo viene con la plantilla y tiene algunas caracteristicas de css por eso no he puesto el que viene con Virtuemart

ResponderCitar
Respondido : 28/02/2012 9:50 pm
David Noguera
 David Noguera
Miembro Admin

Hola María, haz una cosa, accede a los ficheros de tu web y comprime el directorio

/public_html/modules/mod_vm_multidisplay

Pásanos el zip para que veamos que ocurre.

Suena a que se han dejado algún código de pruebas en la versión definitiva del módulo..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/02/2012 9:39 am

Cursos Gratuitos WordPress

María
 María
Usuario experto

A ver si es eso y se soluciona...lo he adjuntado.

Link a post de foro, solo visible a usuarios registrados

A ver si me podeis ayudar porque creo que la he liado bien. En vista de que me estaba dando tantos problemas la plantilla queria volver a instalarlo todo desde el principio en un subdominio. Asi que cree un subdominio, le instalé joomla 1.5.2.5 (en el dominio principal tengo joomla 1.5.2.4) y en la instalación le puse la misma base de datos que el dominio principal y la misma contraseña de joomla que en el joomla del dominio principal. Y ahora resulta que al cargar la url www.glamtown.es se ve el joomla recien instalado y solo me deja acceder a la administración del joomla del subdominio aunque accedo desde www.glamtown.es/administrator . He vuelto a instalar joomla en el subdominio con otra contraseña y no me deja acceder a la administración del joomla del dominio principal.
Resultado: solo veo joomla al acceder a mi web y no puedo acceder a la administración que tenía. Solo a la del joomla nuevo que no debería si quiera existir porque he borrado todo lo que habia en el subdominio, incluido el subdominio.

Accediendo al administrador de archivos de Cpanel puedo ver todos los archivos de mi web pero no puedo acceder al administrador del joomla del dominio 🙁

Hice backup completo desde cpanel antes de hacer todo este lio, pero los archivos no se han borrado de public_html.

Ayudadme por favor.

ResponderCitar
Respondido : 29/02/2012 9:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Creo que el problema está en esta parte de tu proceso:
en la instalación le puse la misma base de datos que el dominio principal y la misma contraseña de joomla que en el joomla del dominio principal
Con esto si has instalado encima has sobrescrito la base de datos y en consecuencia has eliminado los datos del sitio principal.

¿Realizaste copia de seguridad con Akeeba Backup antes de hacer esto?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/03/2012 1:27 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

María
 María
Usuario experto

si, pero la copia la hice desde Cpanel. Una copia completa que creo que incluye tambien la base de datos. Este tipo de copia no se como se restaura.

Si después de restaurarla todo funciona bien, y quisiera crear un subdominio para hacer la prueba de volver a instalar la plantilla en un subdominio cómo lo tendria que hacer? creando otra base de datos?

Gracias.

ResponderCitar
Respondido : 01/03/2012 6:09 pm
David Noguera
 David Noguera
Miembro Admin

Hola María, te adjunto las instrucciones para restaurar una copia de cPanel de forma manual:

Puede bajarse una copia de seguridad desde su panel de control cPanel, accediendo a la opción backup y pulsando en el botón de la copia que estime se aproxima a la fecha que desea:

- daily: Copia de Seguridad Diaria
- weekly: Copia de Seguridad Semanal
- monthly: Copia de Seguridad Mensual

Aquí tiene un vídeo que le muestra como puede fácilmente recuperar una copia de su web desde el panel de control: https://www.webempresa.com/videos/backup_cpanel/backup_cpanel.html
Una vez se haya descargado el backup lo tiene que descomprimir, verá que hay un fichero "homedir.tar" que si lo descomprime en otro directorio tendrá todos los ficheros del /public_html referente a su Joomla!.

En el caso que además quiera restaurar base de datos también tiene una copia de seguridad dentro del fichero que se haya bajado en el directorio /mysql, desde el phpMyAdmin podrá eliminar las tablas de su base de datos y realizar una importación del fichero SQL de la copia.
--------

Respecto a tu última pregunta, sí, deberías de crear una nueva base de datos y un nuevo usuario desde tu cPanel, si le indicas la misma base de datos y no cambias el prefijo de instalación puede ocurrirte lo que te ha ocurrido a tí..

De todas formas antes de restaurar la copia, revisa que no estén las tablas de tu antiguo Joomlas guardadas como bak_xxxxxxxx, es probable que en la instalación te las haya renombrado, justamente para evitar lo que te ha pasado... si las tienes tan solo debes de eliminar las que ahora mismo pone jos_xxxxx y luego renombrar las que pone bak_xxx a jos_xxxx

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/03/2012 9:35 am

wpdoctor-revisa-la-salud-de-tu-wordpress

María
 María
Usuario experto

Uff menos mal que ya pude restaurar la pagina web. Muchas gracias.

Ya he creado el subdominio para hacer la prueba de instalar de nuevo la plantilla y ya he instalado joomla en el. Pero al instalar Virtuemart me da error. Lo he intentado ya un monton de veces y siempre me da el mismo error, que es este:

"There was an error uploading this file to the server."
"Unable to find install package"

¿A qué puede ser debido? Necesito instalarlo lo antes posible para poder probar la plantilla 🙁

Un saludo.

PD. el subdominio de prueba es www.prueba.glamtown.es por si os sirve de algo

ResponderCitar
Respondido : 05/03/2012 11:49 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola María,

¿Nos puedes indicar que archivo es el que deseas subir?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/03/2012 12:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

María
 María
Usuario experto

Pues para la instalación de Virtuemart primero estoy intentando instalar el componente:

com_virtuemart_1.1.9.j15

Y ya luego los modulos y plugins pero el componente es el que no puedo instalar en principio.

Saludos

ResponderCitar
Respondido : 05/03/2012 12:27 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola María,

Hemos procedido a descargar http://virtuemart.net/downloads --> VirtueMart 1.1.9 (older version) --> Complete Package.

Descomprimimos el archivo VirtueMart_1.1.9-COMPLETE_PACKAGE.j15.zip y procedemos a la instalación del archivo com_virtuemart_1.1.9.j15.zip a través del administrador --> extensiones --> instalar/desinstalar y nos ha funcionado correctamente.

Tienes que acceder a

 http://prueba.glamtown.es/administrator/ 

y en la configuración global --> servidor --> Habilitar FTP --> tiene que estar en no. Y luego en administrator --> ayuda --> información del sistema --> Permisos de directorios, tiene que estar todos escribibles.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 06/03/2012 11:32 am

Cursos Gratuitos WordPress

María
 María
Usuario experto

Hola,

He comproblado que todo esté tal y como dices y está exactamente asi, todos los archivos escribibles y el FTP en no. Y me sigue dando el mismo error. He estado mirando en internet y es un problema que le pasa a mucha gente pero no he conseguido arreglarlo.

Puede ser incompatible tener dos virtuemart en el mismo host? pq lo tengo en la web principal y ahora lo estoy intentando instalar en el subdominio, pero me imagino que si puedo tener dos joomlas por qué no dos virtuemart?

ResponderCitar
Respondido : 06/03/2012 2:06 pm
David Noguera
 David Noguera
Miembro Admin

Hola María, no debería de fallarte, asegúrate de que los valores tmp_path y log_path de tu configuration.php son correctos..

Es probable que al usar un sibdominio no los tengas bien configurados...

Por otro lado pásanos un link del fichero que estás intentando instalar, ya que puede ser que te estes equivocando de paquete..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/03/2012 6:05 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

María
 María
Usuario experto

Hola David,

Al final he conseguido instalar el componente virtuemart usando el Virtuemart Remote Installer. De la otra manera no se por qué era imposible. Asi que un problema menos. Muchas gracias de todas maneras.

Me gustaría saber si has encontrado algún fallo en el archivo que te adjunte sobre el mod_vm_multidisplay, para saber si la plantilla viene mal o no.

Muchas gracias y un saludo.

ResponderCitar
Respondido : 06/03/2012 6:49 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro