Problemas con registro de usuarios de joomla  

 
Luis
 Luis
Nuevo usuario

Hola.
Me he descargado VirtueMart_1.1.7-COMPLETE_PACKAGE.j15 y lo he instalado en Joomla, pero cuando se intenta registrar un usuario por medio del formulario de registro de virtuemart no aparecen todos los campos requeridos basicamente el campo de usuario.
Por esa causa al intentar registrar virtuemart dice que es necesario el usuario para poder registrar y no permite hacer el registro.
He instalado virtuemart en varios joomla para comprobar si daba el mismo error y lo da en todos los casos incluso en algunos son varios campos los que no aparecen, imagino que no seré el unico al que le pasa esto y supongo que alguien sabrá como solucionarlo.
Os agradeceré vuestra ayuda.
Un saludo

Citar
Respondido : 22/02/2011 6:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola dimonio,

Dos cuestiones:

¿Has instalado el módulo "mod_virtuemart_login_1.1.7.j15.zip" que viene en la carpeta "modules" del empaquetado de VirtueMart 1.1.7?

¿Puedes adjuntar una captura de ese formulario de Registro donde no se muestran todos los campos?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/02/2011 7:14 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Nuevo usuario

Si, efectivamente instalé ese modulo y es el que aparece en la página para que se registren los usuarios
te pego las pantallas de registro de todos los registros en las cuatro páginas donde he hecho las pruebas tu mismo puedes hacer la prueba entrando en las siguientes páginas e intentando registrarte como usuario
http://murciaviva.es/index.php/tienda-online.html
http://murciaviva.es/lenceria
http://murciaviva.es/tienda
http://gelado.eu
De este modo comprobarás el fallo más facilmente.
Te agradeceré cualquier ayuda porque llevo varios dias dandole vueltas al tema.
Algunos de estos virtuemart los he instalado con otras versiones de virtuemar por ejemplo la 16 y la 13 y en todos los casos se produce el problema de forma parecida.
Si no doy con la solución tendré que cambiar de componente o montar una tienda virtual cubecart o algo parecido y olvidarme de virtuemart.

ResponderCitar
Respondido : 22/02/2011 7:59 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola dimonio

Verifica en el backend de virtuemart que el campo se este mostradndo en el formulario de registro.

Administración=>administrar campos de usuario.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/02/2011 11:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Nuevo usuario

He entrado en la administración de campos de usuario y he hecho diversos cambios, envio una captura de pantalla de como ha quedado y el resultado en el formulario de registro, como se puede observar sigue sin aparecer ni el usuario ni las casillas de password y verificación del password por lo tanto no se pueden registrar nuevos usuarios.
¿Solo me pasa esto a mi?, supongo que cuando alguien instale el virtuemart le dará este problema, no entiendo que nadie conozca una solución

ResponderCitar
Respondido : 23/02/2011 9:48 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola dimonio,

Sólo viendo la captura de pantalla no se puede saber si has realizado alguna modificación incorrecta, te será útil visualizar el videotutorial sobre Campos de Usuarios en Virtuemart :
http://virtuemart.webempresa.eu/index.php?title=Campos_de_Usuarios

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/05/2011 7:56 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro