Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Expertos en WordPress resuelven los problemas y dudas con tu Web. Servicio gratuito incluido para clientes de Webempresa. Soporte WordPress en español 24 horas, todos los días del año.

TEMA: Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 3 días antes #340799

Hola a todos:

Hace unos días hemos realizado una migración de una nueva versión de nuestra página desde un servidor externo al que usamos de forma permanente en webempresa. Hemos utilizado el plugin all-in-one wpmigration. Todo ha ido bien (con las habituales complicaciones de siempre), pero nos encontramos con un problema: Tenemos las imágenes bien en los artículos del blog y en el resto de las páginas, pero si accedemos a la biblioteca de medios, no nos aparece nada. Sabemos que las imágenes sí han migrado, por que ocupan espacio en el disco y está la carpeta uploads, pero no las vemos en la biblioteca.

Hemos procedido a realizar de nuevo la migración, esta vez sólo de la parte correspondiente a esta biblioteca y, aunque nos indica que está correctamente realizada (la migración), siguen sin aparecer.

Sabemos que esta consulta ha sido realizada en algún momento en algún otro hilo de este foro, pero las que hemos encontrado vienen referidas a versiones más antiguas de Wordpress (estamos con la 5.2.4 y no parece que nos valgan (hay opciones que directamente no nos aparecen en nuestra versión).

¿Podrían indicarnos cómo solucionarlo?¿Tiene solución?

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Sergio
  • Avatar de Sergio
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 18
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 3 días antes #340800

Hola Sergio,

Me gustaría que realizaras lo siguiente:
  1. Vacía la caché generada por los plugins que tengas para ello.
  2. Ejecuta el asistente virtual de Stephan, si te muestra errores compartelo con nosotros por favor.
  3. ¿Qué sucede si subes una imagen a la biblioteca de medios ahora? ¿Funciona correctamente excepto con las imagenes anteriores?
  4. Por último -> www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

Por favor, realiza lo anterior y vemos cómo evoluciona el caso.

Saludos.
ArellanoB

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 2 días antes #340837

Hola:

Gracias por la ayuda. Paso a comentar:

- He borrado la caché que tengo con el plugin wp-supercaché
- He probado a subir imágenes a la biblioteca: Ahora si que estamos super-preocupados, por que no nos deja (no nos habíamos dado cuenta hasta que nos lo habéis indicado). Nos vuelve a la página de subida, y no hace nada.
- Hemos ejecutado Stephan. Excepto errores de tipo que otros dominios que tenemos no están apuntando al sitio correcto (nada que ver con nuestro dominio actual), no salen errores que parezcan significativos.
- Por último, hemos añadido en wp-config la línea "define( 'UPLOADS', '/wp-content/uploads' );".

Estamos probando y ....... nada. Siguen sin aparecer. Tenemos activa la Magic-caché en el servidor de Webempresa. ¿Puede tener algo que ver?

Gracias de nuevo por la ayuda. A ver si damos con ello entre todos .....
  • Sergio
  • Avatar de Sergio
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 18
  • Karma: 0
El tema ha sido cerrado.
solucionar problemas wordpress

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 2 días antes #340841

Hola

Hasta solucionar el problema desactiva todos los sistema de optimización que tengas, para desactivar magic cache puedes revisar: guias.webempresa.com/preguntas-frecuentes/desactivar-magic-cache-varnish-desde-la-administracion-web/

Por otro lado, elimina completamente tu sitio, instala un nuevo WordPress y luego el plugin de migración e intenta migrar nuevamente, sucede que el plugin de migración muchas veces cuando hay ya contenido no funciona del todo bien.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 1 día antes #340871

Hola de nuevo. Cuando hicimos la migración, partimos de un wordpress completamente nuevo. Comprobamos previamente que no tenía nada en la biblioteca de medios y posteriormente realizamos la migración. No podemos borrar de nuevo el sitio y realizar de nuevo la migración ya que llevamos ya una semana de trabajo sobre la página migrada, comprobando las redirecciones, haciendo modificaciones .... perderíamos muchísimo trabajo. ¿De verdad no hay un plugin o algo parecido que nos solucione este problema? Borrar la página no es una opción viable para nosotros actualmente.

..... Please!! Tiene que haber otra solución!!
  • Sergio
  • Avatar de Sergio
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 18
  • Karma: 0
El tema ha sido cerrado.

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 1 día antes #340872

Hola Sergio,

Asegurate de que las carpetas wp-content/uploads y las ubicadas dentro de esta tengan permisos 755 y los archivos de imagen tengan permisos 644.

Desactiva temporalmente todos los plugins, vacía las caché.

Asegúrate de que la carpeta de subida es la indicada -> www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

Puedes probar los siguientes plugins:

Media from FTP -> es.wordpress.org/plugins/media-from-ftp/

Import External Plugin -> wordpress.org/plugins/import-external-images/

Force Regenerate Thumbnails plugin -> wordpress.org/plugins/force-regenerate-thumbnails/

Saludos.
ArellanoB

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 19 horas antes #340877

Hola. Muchas gracias por esta respuesta tan completa.

Al final, después de muchisimo trastear, hemos dado por fin con el problema: El plugin CGI Testimonial. La nueva plantilla pide la versión 7.4 de PHP para funcionar correctamente, y el módulo CGI parece que da problemas con esta versión. Si desactivamos este plugin (que en un principio no debería de tener nada que ver), vuelve a funcionar la biblioteca. Si lo activamos, deja de funcionar.

Vamos a ponernos en contacto con los desarrolladores del módulo a ver si tienen alguna versión que no dé este problema. Esperamos que este hilo le valga a más personas que tengan el mismo problema en un futuro.

Gracias a todos y lo damos por solucionado.
  • Sergio
  • Avatar de Sergio
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 18
  • Karma: 0
El tema ha sido cerrado.

Pérdida de la biblioteca de medios tras migrar con All-in-one WPMigration 3 semanas 18 horas antes #340878

Hola Sergio,

Me alegra que lo hallas solucionado y compartido con el foro. Nos será de gran utilidad, muchas gracias.

Saludos.
ArellanoB

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Temas Relacionados

3 Respuestas emo
Tema iniciado 3 meses 2 semanas antes por Edurne
34 Visitas
4 Respuestas emo
Tema iniciado 1 año 1 semana antes por Carlos
337 Visitas
15 Respuestas emo
Tema iniciado 10 meses 3 semanas antes por Jose Carlos
413 Visitas
1 Respuestas emo
Tema iniciado 6 meses 4 semanas antes por IBÁN
124 Visitas
2 Respuestas emo
Tema iniciado 2 años 2 meses antes por Miguel Angel
2092 Visitas
8 Respuestas emo
Tema iniciado 2 años 3 meses antes por Oriol
1186 Visitas
1 Respuestas emo
Tema iniciado 3 años 1 mes antes por jesus
1109 Visitas
5 Respuestas emo
Tema iniciado 10 meses 1 semana antes por Adrián Ituarte
206 Visitas
0 Respuestas emo
Tema iniciado 10 meses 1 semana antes por Johnny Heredia Montiel
251 Visitas
11 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 1 año 5 meses antes por Alaid
617 Visitas

Tiempo de carga de la página: 0.592 segundos