Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Faltan campos en mis direcciones

Faltan campos en mis direcciones 4 años 8 meses antes #173876

Buenas tardes,

Al entrar en mis direcciones e ir rellenando los datos. Cuando le doy a guardar me aparece este error:

faltancampos.jpg


Estos campos no aparecen para ser rellenados, de ahí que no los pueda rellenar y al guardar me de ese error.

Que modificación hay que realizar para que aparezcan esos campos?, lo he comprobado en un prestashop por defecto en la plantilla por defecto de prestashop y aparecen.

Gracias.

Un saludo, Enrique P.


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
Última Edición: 4 años 8 meses antes por Enrique.
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Faltan campos en mis direcciones 4 años 8 meses antes #173936

Hola,

Genera un usuario registrado para realizar una prueba de compra y poder visualizar dicho error.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Faltan campos en mis direcciones 4 años 8 meses antes #173978

Buenos días,

Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Entra y te vas a "Mis direcciones", al intentar añadir una dirección rellenas los campos, guardas y te aparecerá ese error.

Un saludo, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
Última Edición: 4 años 8 meses antes por Lorena. Razón: ocultar datos de acceso
El tema ha sido cerrado.
solucionar problemas wordpress

Faltan campos en mis direcciones 4 años 8 meses antes #173990

Hola Enrique,

Comprueba la configuración que tienes en Localización -> Países -> España
En la configuración puedes marcar si ¿Necesita código postal/Zip? (lo normal es que esté puesto para poder hacer los envíos correctamente)


PasesPrestashopLisitea2014-09-1111-45-31.png



Que no aparezcan los estados nos indica que no los tienes activados.
Comprueba que tengas activados los estados de España en el panel de administración -> Localización -> Estados
Puedes filtrar por país España (ya que veo en el formulario que sólo tienes activado en Países España)


EstadosPrestashopLisitea2014-09-1111-46-27.png



Un saludo.
  • Lorena
  • Avatar de Lorena
  • DESCONECTADO
  • Administrador
  • Fanática del soporte
  • Mensajes: 1697
  • Gracias recibidas 228
  • Karma: 48
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174027

Buenas tardes,

Lo tengo igual, no creo que ese sea el problema. Habéis probado a realizar los pasos que os indico??

El problema está en que esos campos no aparecen en la plantilla no?

Gracias.

Saludos, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174094

Hola,

Verifico que en el proceso de compra no se visualizan los campos que te muestra el error:
Para éste país debe seleccionar un estado.
Código postal inválido. Debe ser escrito como sigue:00000
El número de identificación es incorrecto o ya ha sido utilizado

Verifica si el siguiente enlace te es de utilidad: www.prestashop.com/forums/topic/158077-problema-con-registro-de-los-clientes-este-pais-requiere-la-seleccion-de-un-estadoen-proceso/page-3
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Faltan campos en mis direcciones 4 años 8 meses antes #174374

Buenos días,

Es imposible que no te salga el error, ya que cuando creas un nuevo usuario para realizar la compra, primero rellenas esta pantalla:

pantalla1.png


cuando terminas le das a registrar y te lleva a esta:

pantalla2.png


Una vez en esta rellenas todos los datos y le das a guardar y ahí es donde te sale este error:

pantalla3.png


Por otra parte, he estado leyendo el tema del link que me has pasado y no puedo desactivar los "estados" de las provincias. En todas las webs de tienda online lo ideal es que aparezca el país y sus estados.

Espero vuestras noticias.

Gracias.

Saludos, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174378

Buenos días,

Vuelvo a reiterarme en que el error está en otro sitio.

He instalado el pack prestashop por defecto en esta url:

www.informaticapavon.net/desarrollo/presta y ahí si aparecen el campo "Provincia", el campo "DNI" y el campo "Código Postal".

Te adjunto 2 capturas de pantallas para que lo puedas comprobar.

cp_2014-09-15.png


pyn.png


Creo que al modificiar la plantilla no incluistéis en esa parte de la web esos campos. Puede ser?

Gracias.

Saludos, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174424

Hola Enrique

Ingresa a la pantalla de paises indicada anterioremente, seleciona españa, verifia que en dirección se encuentre el DNI y luego guarda el formato actual , luego vuelve a guardar a nivel de pantalla, verifica si con esto te aparece.

Saludos
Adjuntos:
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174528

Buenos días Jhon,

Tampoco me aparece. He guardado las dos veces que indicas.

Un saludo, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174572

Hola Enrique

He probado instalando un pack lisitea y si que aparece las direcciones

SI instalas un nuevo pack Lisitea en una carpeta te sucede lo mismo?,

Envía algunas capturas para ver como tienes configurado en el pack con problemas

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174583

Buenas tardes,

He instalado el pack listea en otra carpeta, en esta:

www.informaticapavon.net/desarrollo/prueba5 ahí si me funciona pero en la otra no.

Exporto la plantilla y la instalo en prueba 2??

Para que no se pierdan los cambios css, solo tengo que copiar la carpeta css y despues sustituirla no?

Gracias.

Saludos, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174621

Hola Enrique

Creo que es más configuración por lo que si copias archivos no creo que tengas resultados ya que algunas configuraciones son a nivel de BD.

Lo que te sugiero es que envíes unas captruas de las pantalla de localización => España, tal como se muestra a continuación, pero envíala completa, en donde se vea la iformación superior e inferior , ya que es posible q tengas alguna configuración incorrecta

Has actualizado recientemente tu prestsahop? prueba actualizando en el nuevo pack y verifica si te sucede lo mismo, hemos detectado problemas en otras partes de la funcionalidad de prestashop debido a una actualización.

Saludos.
Adjuntos:
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
Última Edición: 4 años 8 meses antes por Jhon Marreros Guzman.
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174692

Buenos días Jhon,

La versión de prestashop que tengo es la 1.6.0.8 .

Te adjunto 2 capturas.

es1.jpg


es2.jpg


De que puede ser?, si yo no he tocado esas configuraciones, solo para activar el idioma de Francia.

Un saludo, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174751

Hola Enrique

Al parecer esta faltando meter campos en el formato de dirección ya que los otros parámetros son correctos

Agrega los campos como se muestra en la captura, también puedes copiar y pegar
firstname lastname
company
vat_number
address1
address2
postcode city
Country:name
State:name
phone
dni

Estos campos lo obtienes de la parte derecha al hacer click en cada uno de lso campos disponibles de los tabs.

Luego graba en , usar mi formato actual y luego graba a nivel de pantalla

Saludos.
Adjuntos:
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174758

Buenas tardes Jhon,

Agradezco tu respuesta, me ha solucionado parte del problema.

Me aparecen todos menos el código Postal, entonces al guardar me dice que el código postal es incorrecto.

Me voy a la configuración y veo que el código postal está añadido correctamente.

Espero tus noticias.

Gracias.

Saludos, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Faltan campos en mis direcciones 4 años 8 meses antes #174798

Hola Enrique

Pon un formato al código postal, por ejemplo : NNNNN , ver imagen adjunta

Si esto no funciona, al parecer algo ha quedado a nivel de BD, sin embargo lo puedes corregir por CSS

Desde algún archivo CSS de tu theme podrías agregar para que se muestre, por ejemplo ubica el siguiente archivo :

/themes/Lisitea/css/customuser.css

Agrega el siguiente código
.postcode.form-group{
	display:block!important;
}

Es decir el código posta a nivel de código esta, pero estamos forzando a que se muestre por CSS

Saludos.
Adjuntos:
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Enrique, Victor

Faltan campos en mis direcciones 4 años 8 meses antes #174853

Buenos días Jhon,

Con este código CSS si aparece correctamente.

Muchas gracias.

Un saludo, Enrique P.
  • Enrique
  • Avatar de Enrique
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 2626
  • Gracias recibidas 1
  • Karma: 1
El tema ha sido cerrado.

Temas Relacionados

15 Respuestas emo
Tema iniciado 4 años 5 meses antes por Bienvenido
2043 Visitas
10 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 5 meses antes por Leandro
1471 Visitas
5 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 4 meses antes por Victor
1837 Visitas
1 Respuestas emo
Tema iniciado 3 años 11 meses antes por carlos
630 Visitas
1 Respuestas emo
Tema iniciado 4 años 1 mes antes por Jesus
661 Visitas
3 Respuestas emo
Tema iniciado 5 meses 3 semanas antes por MARI CARMEN
102 Visitas
4 Respuestas emo
Tema iniciado 3 años 3 meses antes por JOEL
1095 Visitas
6 Respuestas emo
Tema iniciado 4 años 5 meses antes por Isabel
1636 Visitas
3 Respuestas emo
Tema iniciado 4 años 4 meses antes por Enrique
1762 Visitas
1 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 meses 1 semana antes por Juan Carlos
58 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.573 segundos