Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: links de cms no funcionan

links de cms no funcionan 4 años 2 meses antes #224893

Buenas,

Cuando le doy al link de los cms que tengo en el footer (los cms que tengo en preferencias-ver imagen),
no funcionan (redirige a una página diferente a la que se le indica).

En el documento adjunto puedes ver el problema que tengo.

En admin, preferencias, en el modo ver como queda la pantalla, me redirije al mismo sitio-error
que se puede ver en la imagen adjunta.

Alguien me podria dar alguna pista de donde puede estar el error?
gracias,
Marc Picas


problemalinkcms.png



URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Marc
  • Avatar de Marc
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 141
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

links de cms no funcionan 4 años 2 meses antes #224904

Hola,

Cundo desactivamos friendly url funciona,


vamos a mirar el porque,

gracias
  • Marc
  • Avatar de Marc
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 141
  • Karma: 0
El tema ha sido cerrado.
trasladar web gratis

links de cms no funcionan 4 años 2 meses antes #224905

Hola

El problema lo tienes en un idioma específico?
Efectivamente actualmetne veo que funciona correctamente

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: Marc

links de cms no funcionan 4 años 2 meses antes #224907

Hola,



El problema ahora es que las imágenes que tenemos en el carrusel, de Novedades y Promociones, se han hecho grandes y no se ven bien.

Por otra parte creo que al activar las url amigables, hay que cambiar algo de la configuración.
Intentaré saber el que,
gracias
Marc
  • Marc
  • Avatar de Marc
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 141
  • Karma: 0
El tema ha sido cerrado.

links de cms no funcionan 4 años 2 meses antes #224911

Hola

Dudo que tu última consulta de las imágenes este relacionado con esto, soluciona primero el problema de los links, si tienes dudas con las imágenes mejor abrir un nuevo hilo de discusión para no mezclar temas.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

links de cms no funcionan 4 años 2 meses antes #224918

Si, lo de las imagenes está relacionado con las url amigables. Lo trataremos aparte.

Activando las url amigables, como podemos hacer para que funcionen bien los links de los cms?

gracias
  • Marc
  • Avatar de Marc
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 141
  • Karma: 0
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

links de cms no funcionan 4 años 2 meses antes #224922

Hola

Has cambiado algo en la configuración de urls de CMS?

Preferencias => SEO & URL => Formato de los enlaces => Ruta de páginas CMS

Debería estar como :
content/{id}-{rewrite}

Tendrías que habilitar las urls amigables para ver que url se genera y si te sucede con todos los links

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

links de cms no funcionan 4 años 2 meses antes #224927

Gracias Jhon
  • Marc
  • Avatar de Marc
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 141
  • Karma: 0
El tema ha sido cerrado.

Temas Relacionados

6 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 5 meses antes por Luis
1018 Visitas
9 Respuestas emo
Tema iniciado 2 años 4 meses antes por JOSE
418 Visitas
2 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 10 meses antes por FLORENCIA
873 Visitas
1 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 3 años 3 meses antes por Ramón
761 Visitas
7 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 4 años 11 meses antes por Jaime
1996 Visitas
2 Respuestas emo
Tema iniciado 8 meses 2 semanas antes por Carlos
115 Visitas
3 Respuestas emo
Tema iniciado 5 meses 6 días antes por Mari Carmen
60 Visitas
1 Respuestas emo
Tema iniciado 9 meses 7 horas antes por Carlos
157 Visitas
3 Respuestas emo
Tema iniciado 2 años 6 meses antes por Enrique
1491 Visitas
3 Respuestas emo
Tema iniciado 2 años 2 meses antes por Alejandro
389 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.449 segundos