links de cms no funcionan  

 
Marc
 Marc
Estimable Member

Buenas,

Cuando le doy al link de los cms que tengo en el footer (los cms que tengo en preferencias-ver imagen),
no funcionan (redirige a una página diferente a la que se le indica).

En el documento adjunto puedes ver el problema que tengo.

En admin, preferencias, en el modo ver como queda la pantalla, me redirije al mismo sitio-error
que se puede ver en la imagen adjunta.

Alguien me podria dar alguna pista de donde puede estar el error?
gracias,
Marc Picas

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/10/2015 5:10 pm
Marc
 Marc
Estimable Member

Hola,

Cundo desactivamos friendly url funciona,

vamos a mirar el porque,

gracias

ResponderCitar
Respondido : 21/10/2015 6:58 pm

Cursos Gratuitos WordPress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

El problema lo tienes en un idioma específico?
Efectivamente actualmetne veo que funciona correctamente

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/10/2015 7:01 pm
Marc
 Marc
Estimable Member

Hola,

El problema ahora es que las imágenes que tenemos en el carrusel, de Novedades y Promociones, se han hecho grandes y no se ven bien.

Por otra parte creo que al activar las url amigables, hay que cambiar algo de la configuración.
Intentaré saber el que,
gracias
Marc

ResponderCitar
Respondido : 21/10/2015 7:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Dudo que tu última consulta de las imágenes este relacionado con esto, soluciona primero el problema de los links, si tienes dudas con las imágenes mejor abrir un nuevo hilo de discusión para no mezclar temas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/10/2015 7:46 pm
Marc
 Marc
Estimable Member

Si, lo de las imagenes está relacionado con las url amigables. Lo trataremos aparte.

Activando las url amigables, como podemos hacer para que funcionen bien los links de los cms?

gracias

ResponderCitar
Respondido : 21/10/2015 9:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Has cambiado algo en la configuración de urls de CMS?

Preferencias => SEO & URL => Formato de los enlaces => Ruta de páginas CMS

Debería estar como :

content/{id}-{rewrite}

Tendrías que habilitar las urls amigables para ver que url se genera y si te sucede con todos los links

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/10/2015 10:39 pm
Marc
 Marc
Estimable Member

Gracias Jhon

ResponderCitar
Respondido : 22/10/2015 1:06 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro