Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Añadir imagen en categoria

Añadir imagen en categoria 2 semanas 3 días antes #341055

Hola,
Cuando creo subcategorias en una categoria, necesito insertar imagen en lugar del boton de texto como los demás de al misma categoria.
Al cerar la subcategoria, inserto al imagen, pero esta no aparece. Esto em pasa desde que actualice la Prestasop de 1.6 a 1.7
Adjunto imagen donde se ve lo que intento explicar.

Gracias

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
Adjuntos:
  • Antonio
  • Avatar de Antonio
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 234
  • Gracias recibidas 3
  • Karma: 0
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Añadir imagen en categoria 2 semanas 3 días antes #341057

Hola Antonio.

Por defecto las subcategorías se muestran en lateral sin imagen:

screenshot-joomlero-cp95.webjoomla.es-2019.11.01-11_56_21.jpg


:- Edita la categoría " AISLANTES TÉRMICOS VENTOSAS " y comprueba si esas imágenes se asocian de alguna manera la categoría padre

Por lo que puedo ver en la demo tampoco se muestra, lo que se muestra es un módulo de marcas, revisa si en ese modulo de marcas puedes añadir las imágenes.

-> Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 19806
  • Gracias recibidas 1588
  • Karma: 574
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

Añadir imagen en categoria 2 semanas 2 días antes #341065

Hola Pepe,
Adjunto una captura para que veas que en la edicion de la categoria Aislantes Térmicos Ventosas, en la subcategoria Seat, está el logo insertado. Sin embargo, no se carga.
He revisado el modulo de marcas, pero este no contiene nada, al menos cuando accedo a su configuracion, este esta vacio.

Un saludo
Adjuntos:
  • Antonio
  • Avatar de Antonio
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 234
  • Gracias recibidas 3
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Añadir imagen en categoria 2 semanas 2 días antes #341067

Hola

Si comentas que antes se mostraban y ahora no es posible que sea algún problema con el theme que usas, ¿has realizado algún tipo de modificación a los archivos de tu theme?

De manera general tendrías primero que revisar si tienes actualizaciones del theme, entiendo que es un theme de pago por lo que puedes también consultar con los desarrolladores.

Aunque veo que en la demo que te envió Pepe no hay una configuración para mostrar la imagen de subcategorías.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Añadir imagen en categoria 2 semanas 2 días antes #341069

Hola,
Con la Prestashop de 1.6 no ocurria esto, pero desde que se actualizó a Prestashop 1.7 cuando creo una subcategoria nueva, la imagen no se carga.
Es el mismo tema, pero al actualizar, tube que comprar la plantilla nueva.

Un saludo
  • Antonio
  • Avatar de Antonio
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 234
  • Gracias recibidas 3
  • Karma: 0
El administrador ha desactivado la escritura pública.

Añadir imagen en categoria 2 semanas 2 días antes #341072

Hol Antonio,

Actualizaste de Prestashop 1.6 a 1.7, ¿Cómo lo hiciste? En realidad es casi imposible hacerlo aunque el fabricante diga otra cosa, quizás te refieres a que creaste una tienda con Prestashop 1.7 y despues migraste los productos, clientes, pedidos, etc de tu antigua tienda a la nueva. ¿Tus módulos están actualizados y son compatibles completamente con Prestashop 1.7?

Prueba activando el modo depuración dirígete a Parámetros avanzados -> Rendimiento -> Modo depuración y da click en Sí. Elimina el modulo de Marcas y vuelve a instalarlo.
ArellanoB

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Añadir imagen en categoria 2 semanas 2 días antes #341074

Hola,
Gracias por tu respuesta.
Me referia a eso, contrate a un informatico para que em instalar Prestashop 1.7 y despues migro los productos, clientes, pedidos, etc de tu antigua tienda a la nueva.
En principio no se cargaban las imagenes de los botones y se lo pedi, pero no se como lo hizo.
Ahora quisiera saberlo yo, para que cada vez que cree una subcategoria nueva, se cargen als imagenes.
No se si me he exlicado bien.
Si hago lo que me dices, se cargarán las imagenes?

Un saludo
  • Antonio
  • Avatar de Antonio
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 234
  • Gracias recibidas 3
  • Karma: 0
El administrador ha desactivado la escritura pública.

Añadir imagen en categoria 2 semanas 2 días antes #341077

Hola

Es muy raro que a pesar de que todos tengan imágenes sólo te aparezcan algunos:
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Asumo que todos las sub-categorías del listado anterior tienen imagen.

Prueba regenerando las imágenes y verifica si te sucede lo mismo, desde:
Personalizar > Diseño > Ajustes de imágenes > Al final verás una opción de Regenerar miniaturas.

Lo otro es que tengas alguna configuración de optimización, prueba desde Parámetros Avanzados > Rendimiento, puedes enviarnos una imagen.

Si sigues con problemas consulta con el desarrollador que te ayudó ya que también es posible que haya hecho modificaciones a nivel de código que necesita depurar.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Añadir imagen en categoria 2 semanas 1 día antes #341087

Hola,
He regenerado las miniaturas como em indicabas en la primera opcion y ahora no se carga ninguna.
Adjunto imagenes de antes y despues de la regeneracion-

Saludos
Adjuntos:
  • Antonio
  • Avatar de Antonio
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 234
  • Gracias recibidas 3
  • Karma: 0
El administrador ha desactivado la escritura pública.

Añadir imagen en categoria 2 semanas 1 día antes #341090

Hola

Cuando regeneraste las miniaturas obtuiviste algún mensaje de error?.
Revisa igualmente si tienes activos los parámetros de optimización como cache , desde Parámetros Avanzados > Rendimiento, desactívalos temporalmente.

Prueba regenerar las miniaturas nuevamente, trata de no regenerar todas porque puede que si tengas muchas ocasione problemas prueba por ejemplo regenerando sólo las de categorías, ver imagen adjunta.

Saludos.
Adjuntos:
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Añadir imagen en categoria 1 semana 5 días antes #341180

Hola,
Como veo que no me entero, se lo diré a quien me instaló el Prestashop

Un saludo
  • Antonio
  • Avatar de Antonio
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 234
  • Gracias recibidas 3
  • Karma: 0
El administrador ha desactivado la escritura pública.

Temas Relacionados

1 Respuestas emo
Tema iniciado 1 año 5 días antes por Joaquin
168 Visitas
3 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 5 años 3 semanas antes por ARGIDER
1230 Visitas
3 Respuestas emo
Tema iniciado 4 años 5 meses antes por Amaya
870 Visitas
4 Respuestas emo
Tema iniciado 3 años 7 meses antes por Mikel
1033 Visitas
5 Respuestas emo
Tema iniciado 5 años 2 semanas antes por Fernando
2529 Visitas
2 Respuestas emo
Tema iniciado 2 años 9 meses antes por MÓNICA
1844 Visitas
1 Respuestas emo
Tema iniciado 1 año 1 mes antes por Enrique
216 Visitas
3 Respuestas emo
Tema iniciado 5 años 5 meses antes por Carmelo
1707 Visitas
2 Respuestas emo
Tema iniciado 3 años 9 meses antes por Raúl
946 Visitas
18 Respuestas emo
Tema iniciado 1 año 10 meses antes por Alexandra
564 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.500 segundos