Avisos
Vaciar todo

Al activar SSL: "No tienes permiso para actualizar esto" ¡Pero soy SUPERADMINISTRADOR!  

 
Javier
 Javier
Usuario experto

Hola,

No entiendo como, siendo SuperAdministrador, prestashop 1.7.5 me dice "No tienes permiso para actualizar esto." cuando intento activar SSL PARA TODAS LAS PÁGINAS.

¿Alguna idea?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/01/2019 12:45 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Javier.

Puede ser problema de caché o de tiempo de conexión.

Si estas mucho tiempo en el administrador sin trabajar es posible que la sesión haya expirado y tengas que volver a acceder.

otra posible causa es de cache, prueba a limpiar la cache.

Un saludo

ResponderCitar
Respondido : 28/01/2019 1:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Usuario experto

Ninguna de las dos cosas 🙁
La sesión sigue activa y he borrado la caché, pero si activo "Activar SSL en todas las páginas" cuando le doy a guardar me sale la pantalla que adjunto

ResponderCitar
Respondido : 28/01/2019 4:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Sólo te sucede con esa página en la configuración de PrestaShop?, es muy raro, has cambiado permisos a archivos de tu PrestaShop o usado algún módulo de seguridad externo?

Revisa si el .htaccess de tu sitio tiene permisos 644, lo puedes hacer desde la aplicación de Administrador de Archivos del Cpanel de tu cuenta de hosting.

Pasa una revisión de tu cuenta con la herramienta Stephan disponible desde tu área de cliente y verifica si te reporta algo respecto a permisos de archivos o errores recientes.

Saludos.

ResponderCitar
Respondido : 28/01/2019 5:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario experto

Gracias Jhon.
Pues si, Stephan me da errores en los permisos de archivos y directorios, pero dice que los corrige. Aunque si lo paso de nuevo, me vuelven a salir muchos...
¿Sabes a qué se puede deber?
Voy a comprobar lo que me dices del .htaccess y le pongo, si no los tiene, permisos 644.
Gracias

ResponderCitar
Respondido : 29/01/2019 12:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Javier.

¿Sabes a qué se puede deber?
lo más probable que sea algun modulo que tengas instalado, sobre todo si tienes módulos de seguridad.

Me comentan desde Tickets que estás en contacto con los desarrolladores por temas de la web, coméntales el problema que nos indicas ya que puede que lo tengan localizado.

Un saludo

ResponderCitar
Respondido : 29/01/2019 4:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress