Aviso de Paypal en mi correo  

 
Luis
 Luis
Reputable Member

Buenas me ha llegado un correo de Paypal diciendo que por motivos de seguridad actualice el módulo desde la página de Prestashop, a través de una descarga y nueva instalación.

Yo he actualizado a través de mi back dicho módulo hace poco.

Quería saber si esta actualización de seguridad es independiente y si al haberla hecho ya desde el back, puedo hacer caso omiso al aviso o mejor descargar el módulo y volver a meter los API, tal como me piden en el correo de Paypal.

Aquí el correo:

ACCIÓN INMEDIATA: se requiere la actualización de software de PrestaShop para corregir una vulnerabilidad identificada

Nos dirigimos a usted nuevamente ya que es muy importante que esté al tanto de la vulnerabilidad de seguridad identificada y que actúe de inmediato para resolver la situación. Para asegurar la protección de sus datos y los de sus clientes, es imprescindible que instale de inmediato el parche de PrestaShop. Se trata de un parche de software gratuito que tarda solo unos minutos en instalarse.

Le recomendamos encarecidamente que instale el parche de actualización de software de PrestaShop antes del 5 de julio.

El parche de software está disponible en el sitio web de complementos (Addons) en http://addons.prestashop.com/fr/1748-paypal.html y en su panel de PrestaShop. Inicie sesión en PrestaShop para obtener instrucciones para la instalación.

Una vez instalado el parche, deberá actualizar sus credenciales de API..

Le pedimos disculpas por las molestias ocasionadas y agradecemos su atención inmediata a este asunto.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/06/2016 11:39 am
Luis
 Luis
Reputable Member

Se supone que tengo que meter la última versión, pero yo he metido la versión 3.10.10 a través del back .. y la que está en descarga es la misma.

ResponderCitar
Respondido : 30/06/2016 11:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.
No te preocupes son avisos automáticos de Paypal para las nuevas API, si tienes el modulo actualizado puedes omitir dicho aviso.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/06/2016 1:07 pm
Luis
 Luis
Reputable Member

Perfecto, pues entonces dejaré pasar el aviso.

Muchas gracias Pepe.

ResponderCitar
Respondido : 01/07/2016 11:31 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro