Avisos
Vaciar todo

cambio inesperado en la url canonica  

Página 2 / 2
 
Carmen
 Carmen
Reputable Member

Hola, hasta hace poco la url que tenia designada como canonica era la www.xxx.com pero por alguna razon que desconozco, ahora google me indexa solo www.xxx.com/es. Me gustaria seguir teniendo como canonica la primera, que puedo hacer?
Contenido solo visible a usuarios registrados

Citar
Respondido : 27/12/2018 5:12 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has consultado esto con el desarrollador del módulo?, ya que ahora hay una funcionalidad que modifica las urls por defecto a través de ese módulo.

Si consultando tu sitio ya no hay rastros de /es entonces sólo sería cuestión de tiempo para que Google actualice los índices.

Saludos.

ResponderCitar
Respondido : 14/01/2019 9:29 pm

Cursos Gratuitos WordPress

Carmen
 Carmen
Reputable Member

Si, es como dices, seleccionando "no" en "Disable all overrides" se ha solucionado. Muchas gracias Jhon, ha sido muy útil tu colaboración.

ResponderCitar
Respondido : 14/01/2019 10:14 pm
Página 2 / 2