Avisos
Vaciar todo

Error al acceder a modulos  

 
Jose M. Laso
 Jose M. Laso
Usuario experto

Acabo de instalar el Pack Prestashop con la plantilla Mobile y al acceder al menu de modulos el navegador me muestra todo sin formato. He probado con distintos navegadores y sigue igual. ¿como puedo solucionarlo?

Gracias, un saludo.

Citar
Respondido : 29/09/2014 9:49 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Adjuntanos una captura y el enlace de tu sitio web para poder revisar el tema.
http://wiki.webempresa.com/Captura_de_Pantalla

ResponderCitar
Respondido : 30/09/2014 5:51 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose M. Laso
 Jose M. Laso
Usuario experto

Adjunto captura del navegador cuando accedo al menu módulos. En la barra de direcciones tenéis el enlace. El sitio esta desactivado ahora mismo si necesitáis que lo activa hacédmelo saber.

ResponderCitar
Respondido : 30/09/2014 10:12 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jose,

He realizado pruebas y he instalado un pack prestashop y un pack prestashop mobile y en ambos se muestra correctamente la lista de módulos.

Prueba a instalar nuevamente y borrar lo anterior. Parece que se haya podido sobreescribir un pack sobre otro, veo que tienes un Pack PrestaShop instalado y no un Pack Mobile.

Saludos

ResponderCitar
Respondido : 30/09/2014 11:22 am

Cursos Gratuitos WordPress

Jose M. Laso
 Jose M. Laso
Usuario experto

Hola Jordi,
ya he probado a desinstalar e instalar varias veces con distintos packs, por eso ahora ves un pack prestashop. ¿Pruebo con otra ruta de acceso para que cree todas las carpetas nuevas?

ResponderCitar
Respondido : 30/09/2014 11:55 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola José,

Prueba con una ruta nueva, y no modifiques nada del pack después de instalar, y si tienes el mismo error, envía un ticket al departamento de hosting continuando el existente sobre este tema, facilitando datos de acceso a la administración de PrestaShop.

Saludos

ResponderCitar
Respondido : 30/09/2014 12:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose M. Laso
 Jose M. Laso
Usuario experto

Ok Jordi, he reinstalado con otra ruta y se ha solucionado el problema, pero ahora al intentar acceder al frontend me sale "forbidden". Adjunto imagen.

ResponderCitar
Respondido : 30/09/2014 12:19 pm
Jose M. Laso
 Jose M. Laso
Usuario experto

Ah, un momento, es que tengo que acceder a través de interson.es/online que es la nueva ruta. pero, ¿mis clientes también van a tener que acceder así?

ResponderCitar
Respondido : 30/09/2014 12:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si has instalado un pack en un directorio, en efecto, los usuarios van a tener que utilizar esa dirección a menos que hagas una redirección.

En todo caso deberías poder instalar el pack en la raíz. Lo que tendrías que hacer es desinstalar todos los packs que tienes actualmente instalados (entiendo que no has comenzado a añadir datos todavía). A continuación, usando el Administrador de Archivos de CPanel verifica que el directorio public_html esté vacío, o al menos que solo se encuentre un directorio cgi-bin. De no ser así, puedes borrar el resto del contenido que se encuentre en este directorio.

Una vez hecho esto prueba a instalar de nuevo el pack en la raíz y comprueba si funciona.

ResponderCitar
Respondido : 30/09/2014 2:01 pm
Jose M. Laso
 Jose M. Laso
Usuario experto

Ok, tema solucionado. Abro un nuevo tema con otro problemilla...

Gracias.

ResponderCitar
Respondido : 30/09/2014 7:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress