Avisos
Vaciar todo

Error al actualizar cache, traducciones etc...  

 
David
 David
Usuario activo

Hola tengo el siguiente problema al limpiar el cache, al guardar traducciones siempre me sale el mismo error http error 500 y tengo que volver a cargar para que me salga la pagina bien, he intentado actualizar a la versión 1.7.5 pero no hubo forma ya que me daba muchísimos problemas y no llegue a poder actualizarla definitivamente. Adjunto imagen. Activo el Debug y me encuentro con esto que adjunto también.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/02/2019 7:40 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Si accedo a la web veo que hay un error 500 y no carga.

Revisando la web veo el siguiente error

PHP Fatal error: Uncaught TypeError: Argument 1 passed to Leofeature::shouldEnableAddToCartButton() must be of the type array, object given, called in /home2/lovexes/public_html/mradhesivo.com/modules/leofeature/leofeature.php on line 1310 and defined in /home2/lovexes/public_html/mradhesivo.com/modules/leofeature/leofeature.php:1760

Acabo de revisar otra vez la web, veo que carga bien :blush:

¿ Realizaste alguna restauración ?

Un saludo

ResponderCitar
Respondido : 25/02/2019 10:17 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Usuario activo

Si he tenido que restaurar y ahora me sale otro error 500 estoy por hacer una instalación nueva de la 1.7.5 y hacer una exportación masiva de los 1000 productos que tengo, lo que pasa que tienen muchas combinaciones etc.. sabes si puedo llegar a tener algún problema? me lo recomendarías hacerlo?

ResponderCitar
Respondido : 25/02/2019 10:40 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

¿ dónde tienes ese error ? es en la Administración ?
Por que veo que la web carga bien.

La actualización la realizaste de 1.6 a 1.7 ?

lo que pasa que tienen muchas combinaciones etc..
Puedes exportar todo el catálogo a un archivo csv para poder importarlo:

Adjunto tienes un módulo para exportar el catálogo.

Parece que no me deja adjuntarlo, puedes descargar el modulo de esta URL:
-> https://www.prestashop.com/forums/topic/37900-free-module-products-export-module-v261-updated-05042018/

Un saludo

ResponderCitar
Respondido : 25/02/2019 11:22 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario activo

El error es en administración, la actualización ha sido de 1.7.4 a 1.7.5. Tengo un modulo de pago de exportación y ya lo tengo todo exportado

ResponderCitar
Respondido : 25/02/2019 11:24 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

¿ Ok, entonces vas a realizar una instalación nueva ?

Un saludo

ResponderCitar
Respondido : 25/02/2019 11:30 am

Cursos Gratuitos WordPress