Hosting WordPress Divi con Soporte en Español

Fallo del blog cuando activo urls amigables en el tema Cilene.  

 
Jose
 Jose
Usuario eminente

Buenas tardes,

Estoy utilizando el tema Cilene para mi tienda prestashop, y me he dado cuenta de que cuando activo las urls amigables, el blog deja de funcionar.

Concretamente el error se produce cuando entras en un artículo, donde únicamente aparece la imagen principal de dicho artículo, por lo que desaparece el texto y la opción de dejar comentarios.

¿Cómo se puede solucionar?

Muchas gracias. Un saludo.
Jose.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/07/2015 7:56 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Miembro Moderator

Hola

Puedes indicar la url exacta en donde podamos ver el problema que comentas, por ejemplo esta url funciona bien

Contenido solo visible a usuarios registrados

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/07/2015 10:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose
 Jose
Usuario eminente

Hola,

Por ejemplo, pulsando en el post que viene por defecto con el título: ¿Existe algún queso que sea sano?:
http://www.vibericos.com/es/blog/3_answer_to_your_question_about_prestashop_1_6.html

Un saludo

ResponderCitar
Respondido : 24/07/2015 10:59 pm
Jose
 Jose
Usuario eminente

Hola,

Ya he descubierto donde estaba el fallo. Cuando he activado las urls amigables, no se han actualizado los "Link Rewrite" de los posts. Ahora los he actualizado y parece que todo funciona bien.

Muchas gracias. Un saludo.

ResponderCitar
Respondido : 24/07/2015 11:16 pm

Cursos Gratuitos WordPress

Hosting WordPress Divi con Soporte en Español

Por favor Iniciar Sesión o Registro