Avisos
Vaciar todo

No me actualiza los precios  

 
JUAN
 JUAN
Estimable Member

Buenas tardes,
Mi problema es que si cambio el precio de cualquier producto y le doy a guardar, no lo guarda, incluso si le das a la opción de guardar/salir no sale del producto ni tampoco guarda los cambios.
No me deja modificar ningún precio.
¿Qué puedo hacer?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/10/2016 8:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te sucede sólo en la págian de productos?, con productos creados o también al hacer un nuevo producto?
Has probado en varios navegadores?

Revisa si tienes espacio suficiente en tu cuenta de hosting.
Prueba optimizar tus tablas con : https://mypresta.eu/modules/administration-tools/database-optimization.html

Saludos

ResponderCitar
Respondido : 27/10/2016 11:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JUAN
 JUAN
Estimable Member

Buenas noches,
No, me deja crear nuevos productos sin problema.
En el espacio en disco del servidor me pone que tengo un 28 % ocupado.
Por eso no creo que sea problema de espacio.
Intente instalar el módulo para limpiar que me dejaste y no me deja.
Saludos.

ResponderCitar
Respondido : 27/10/2016 11:48 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Dispones de la ultima versión de PrestaShop?. Verifica si el siguiente enlace te es de algun utilidad:
https://www.prestashop.com/forums/topic/539508-no-guarda-cambios/

ResponderCitar
Respondido : 28/10/2016 2:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

JUAN
 JUAN
Estimable Member

buenos días,
H e consultado con el hosting y me dicen esto:
El uso de espacio en disco de tu cuenta es de 846,16 MB de 3 GB contratados.

Es por ello que no es un problema de espacio.

Revisando tu web veo que hay registro de errores que pueden generar un error 500 en el servidor donde se aloja tu cuenta:

[17-Oct-2016 00:18:41 Europe/Madrid] PHP Fatal error: Uncaught --> Smarty: Unable to load template file '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/./../../modules/EasyCaptcha/easycaptcha.tpl' in '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/contact-form.tpl' Smarty: Unable to load template file '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/./../../modules/easycaptcha/easycaptcha.tpl' in '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/contact-form.tpl' Smarty: Unable to load template file '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/./../../modules/easycaptcha/easycaptcha.tpl' in '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/contact-form.tpl' Smarty: Unable to load template file '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/./../../modules/easycaptcha/easycaptcha.tpl' in '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/contact-form.tpl' Smarty: Unable to load template file '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/./../../modules/easycaptcha/easycaptcha.tpl' in '/home/bikevirt/public_html/dragonshop.es/themes/Tienda/contact-form.tpl' <--

Ye estoy un poco perdido pues mis conocimientos no llegan para tanto.
¿Qué puedo hacer?
Saludos.

ResponderCitar
Respondido : 28/10/2016 11:24 am
JUAN
 JUAN
Estimable Member

Buenas de nuevo,
Haber tu que piensas.
Creo que este problema viene heredado del anterior tema que era el arreglar la recaptha.
Pues bien yo creo que el proceso es así (Tu me dirás si es cierto).
1- Tengo que acceder al Cpanel en la carpeta de themes/tienda/modules/Recaptha y cargar el archivo actualizado que tu me pasaste.
2-Ir a la carpeta contact-form.tpl y volver a cambiar el easycaptha por el nuevo que instale que tu me pasaste, de tal manera que se dirija a la carpeta Recaptcha/Recaptcha.tpl.
Así recompongo lo anterior y volverá a funcionar el recaptha y podre actualizar datos en mi tienda.
Es esto o no estoy acertado, tu me dirás.
Tengo un poco de lío, haber si salgo de este entuerto.
Gracias.

ResponderCitar
Respondido : 28/10/2016 11:50 am

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Dudo que tenga que ver, sin embargo para descartar el problema con las modificaciones que has realizado tendrías que deshacer las modificaciones.

Prueba también desactivando el módulo de recaptcha.

Que versión de PrestaShop tienes?

Saludos.

ResponderCitar
Respondido : 28/10/2016 7:06 pm
JUAN
 JUAN
Estimable Member

Hola,
Tengo la versión 1.6.1.6 de PrestaShop.
He restaurado el recaptha, copiando el que tu me pasaste y ahora se me abre el formulario de contacto (Sin recaptha), eso si me vuelve a funcionar pero me sigo sin poder actualizar los datos de los productos, incluso no me deja en ninguna de las dos tiendas que tengo en este hosting.
Eso si, me deja agregar nuevos productos o incluso añadir nuevas categorias.
Saludos.

ResponderCitar
Respondido : 28/10/2016 8:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

Revisando la cuenta, no vemos nada que pueda afectar con lo que nos comentas, Solo encontramos un error con el modulo easycaptcha con fecha 28/10, lo que supongo que a fecha de hoy esta resuelto.

¿ Probaste si te pasa con otros equipos ? ¿ Puedes comprobar si con un equipo diferente al que sueles utilizar para acceder a tu tienda te pasa lo mismo?

Un saludo

ResponderCitar
Respondido : 29/10/2016 11:26 am
JUAN
 JUAN
Estimable Member

Buenas tardes,
He probado desde otro equipo y parece que me funciona bien.
Esto quiere decir que desde mi equipo no puedo trabajar mas, o puedo hacer algo en el equipo para solucionar el problema.
Gracias.

ResponderCitar
Respondido : 29/10/2016 6:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

Esto quiere decir que desde mi equipo no puedo trabajar mas, o puedo hacer algo en el equipo para solucionar el problema.
El problema en el equipo no podemos saber de donde viene, tendrías que poder trabajar.
Pueden ser muchos los problemas, como por ejemplo que el antivirus te este bloqueando algo, que tengas mucha carga en el equipo, que tengas cache cargada, etc...

Prueba primero a limpiar la cache del navegador -> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Prueba también a desactivar el antivirus momentáneamente por si te esta bloqueando.

Un saludo

ResponderCitar
Respondido : 30/10/2016 10:07 am