No me aplica el IVA a Los productos de mi tienda Prestashop  

 
Cristina
 Cristina
Usuario activo

Hola
Tengo un problema con el IVA he leído toda la documentación que tienen también he borrados las reglas de impuestos, los impuestos e vuelto a importar la localización de España y sigue sin funcionarme.

1) Problema no me aparece el IVA en el carrito de compra y está seleccionado que si que aparezca el impuesto en el carrito.

2) Problema en la ficha de artículos pongo el precio sin IVA y aplico el impuesto y no me calcula el precio final con IVA. Me pone el mismo precio que tengo puesto en el precio SIN IVA.

Me podéis ayudar Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/10/2016 2:38 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que comentas en el segundo punto, da la sensacion de que no has configurado correctamente los impuestos.

Tendrías que enviarnos una captura de pantalla de alguna ficha de producto, donde se vea la configuración de los precios. También tendrías que enviar capturas donde podamos ver la configuración de los propios impuestos que has creado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2016 3:00 pm

Cursos Gratuitos WordPress

Cristina
 Cristina
Usuario activo

Hola Pablo

Te paso los pantallazos haber si ves algo Muchas Gracias

ResponderCitar
Respondido : 14/10/2016 10:48 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La configuración parece correcta. Vete a Localización->Localización y verifica que aquí tengas puesto España como país por defecto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2016 2:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro