No se muestran productos con IVA de repente  

 
José Miguel
 Jos√ɬ© Miguel
Usuario experto

Hola!

Tengo una urgencia:

He estado tocando transportistas, paises y zonas, para implantar costes de envio para multitud de pesos y paises.

Cual ha sido la sorpresa cuando de repente veo que en la tienda los productos se muestran todos sin IVA, cuando hasta ahora siempre se habian mostrado con IVA.

He repasado todo: los grupos de clientes, la localizacion del pais de la tienda... pero no hay manera, siguen mostrandose sin IVA.

Cosas que he hecho hoy que podrían tener que ver:
- Crear una regla de IVA exento de IVA para la zona Canarias (lo he deshabilitado y sigue el problema). Creo que todo ha sido a partir de esto...
- Las Palmas y Santa Cruz de Tenerife las he asignado a esa regla.
- Activar muchos paises, a parte de los que tenia (Espa√Īa y Portugal), pero s√≥lo para dos transportes nuevos que he creado, uno para Europa cercana y otro internacional.
- En las regla de impuestos de Espa√Īa 21%, me aparecen todas las provincias de Espa√Īa Peninsula y tambien todos los paises EU-28 (esto no se si es normal, se ha puesto solo creo)

Se os ocurre algo? No me gustaria cargar una copia de seguridad y perder todo el trabajo que he hecho en transportes...

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/11/2016 12:59 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Miguel, Buenos Días.

¬ŅSeria posible que nos adjuntaras una captura de las reglas que tienes creadas para Espa√Īa ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¬ŅHas probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administraci√≥n, te permitir√° configurar actualizaciones autom√°ticas y mucho m√°s.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¬°Gracias!.

ResponderCitar
Respondido : 02/11/2016 8:31 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

José Miguel
 Jos√ɬ© Miguel
Usuario experto

Claro, os las adjunto.

Por cierto, ahora que he entrado en la de ES 21%, me sale ariba un mensaje que dice:

"Consulta SQL incorrecta
Column 'name' in where clause is ambiguous"

Tendra algo que ver?

ResponderCitar
Respondido : 02/11/2016 8:47 am
José Miguel
 Jos√ɬ© Miguel
Usuario experto

Mmm, curioso, cuando en la configuracion de ES 21% veo que pone en "Impuestos: ninguna tasa", intento cambiarlo para poner "IVA ES 21%", que es como tengo creado el impuesto, y me da la siguiente pantalla de error:

A la pantalla primera de la regla de ESpa√Īa 21% llego filtrando las reglas que hay en Espa√Īa (hay muchas, de otros paises tb, creo que se cargaron al importar los paises).

Pero si entro sin filtrar me aparecen directamente esta ultima pantalla, pero sin el mensaje de error.

ResponderCitar
Respondido : 02/11/2016 11:14 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Miguel.

Siento mucho esto pero Podrías abrir un nuevo hilo del foro con tu usuario de la nueva cuenta ya que veo que esta se cancelo y se abrió una nueva cuenta.

De verdad que lo siento :blush: pero si no es así me es imposible comprobar tu cuenta para realizar revisiones.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¬ŅHas probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administraci√≥n, te permitir√° configurar actualizaciones autom√°ticas y mucho m√°s.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¬°Gracias!.

ResponderCitar
Respondido : 02/11/2016 1:30 pm
José Miguel
 Jos√ɬ© Miguel
Usuario experto

No entiendo. Te refieres a la cuenta del foro?? Yo veo que esta activa... El mail no coincide con el mail de cliente, es eso a lo que te refieres?

Entonces tendre que abrir otra cuenta del foro, no?

ResponderCitar
Respondido : 02/11/2016 1:38 pm

Gestor de Contrase√Īas - VPN Conexi√≥n Segura - Gestor 2FA (Segundo Factor de Autenticaci√≥n

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Miguel
Te refieres a la cuenta del foro?? Yo veo que esta activa... El mail no coincide con el mail de cliente, es eso a lo que te refieres?

Si, la cuenta con la que estas entrando es la que tenias antes de moverlo a la nueva cuenta.

Que pasa con esto?
Bueno si accedes desde la cuenta del foro donde est√°n asociados tus dominios, podemos realizar algunas pruebas en tu cuenta, pero si accedes con la cuenta anterior no podemos ver nada y tampoco podemos saber en que servidor esta localizada tu cuenta ni revisarlo.

Esto es importante para sacar algo de información y poder orientarnos mejor.

No es que te diga que sea necesario pero es de gran ayuda para resolver algunas consultas que se puedan producir.

Así si en un futuro realizas una consulta sobre un dominio en concreto que tengas en tu cuenta nos sera mas fácil identificarlo.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¬ŅHas probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administraci√≥n, te permitir√° configurar actualizaciones autom√°ticas y mucho m√°s.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¬°Gracias!.

ResponderCitar
Respondido : 02/11/2016 2:40 pm
José Miguel
 Jos√ɬ© Miguel
Usuario experto

Entendido Pepe,

Ya est√° lanzado con referencia a este hilo.

Saludos

ResponderCitar
Respondido : 02/11/2016 4:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro