Problema con error 404 al inicio de la pagina  

Página 1 / 2
 
MALU
 MALU
Usuario experto

Hola, perdona a lo mejor es lo mismo que ya esta en el foro , pero he realizado todo y nada he podido arreglar el, problema entro en la tienda online por medio de la adm donde dice mi tienda,m pero entra directamente a novedades ,luego voy a inicio y sale el famoso 404 y pagina no dispobible.

También sale cuando despliego cualquier categoria y sale en la parte superior unas imagenes de maquinarias , de las cuales ni idea tengo ,ya que antes mi pagina salia bien , por cuanto yo nada tengo que ver con esa publicidad , porque soy tienda online gourmet.

Otra cosa, veo que en la parte superior donde se pone la url sale el candado , esto pasa cuando entro desde mi adm, sale un candado , pero sale con una linea cruzada, que significa pagina no segura, no entiendo, envio caputra.
http://portaldesabores.com/es/ y la url como sale en google.

Te envio URL en la busqeuda de google

URL del sitio: Contenido solo visible a usuarios registrados

 

 

 

 

This topic was modified hace 1 mes por antonio
Citar
Respondido : 25/07/2017 4:19 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para lo primero que comentas vete en la administración de PrestaShop a Módulos y servicios y entra en la configuración del módulo Menú horizontal superior. Verifica si en la parte inferior, dentro de Lista de enlaces, tienes uno con el enlace index.php. De ser así, edita este registro y cámbialo por /index.php (con una / delante).

Respecto a lo otro que comentas del candado, el problema que tienes en la web cuando se carga con el protocolo https está provocado porque se están cargando elementos adicionales con el protocolo no seguro http, como archivos css, js (javascript) o imágenes. Esto provoca, por un lado, que en lugar de salir el icono del candado a la izquierda de la barra de direcciones del navegador se muestre en su lugar una advertencia y, por otro lado, puede provocar que la web no se vea correctamente, debido a que el navegador bloquea los contenidos no seguros.

Para corregir este problema es necesario localizar los elementos no seguros que se están cargando. Puedes utilizar el inspector de elementos que incluyen la mayor parte de los navegadores o utilizar alguna extensión adicional para el navegador como Firebug. Pulsando en la pestaña "Consola" y recargando la página se tendrían que mostrar aquí los elementos no seguros que se están cargando.

Otra forma de detectar los contenidos no seguros sería utilizando la página https://www.whynopadlock.com/ . Aquí deberás poner la url de tu web y esperar al resultado del análisis. Te indicará los elementos no seguros que ha encontrado y desde dónde se cargan.

Normalmente este contenido no seguro se suele cargar desde algún módulo, si se trata de imágenes. Editando el módulo podrías corregir la ruta de cargar de la imagen, para que en lugar de cargarse con http:// lo haga con https:// o, mejor aun, poniendo simplemente // (por ejemplo, //www.nombreweb.com/images/nombreimagen.jpg).

Otros elementos, como archivos css o js se suelen cargar desde el propio tema que estés utilizando en tu PrestaShop, por lo que sería necesario aplicar cambios en el código del tema, localizando los archivos desde donde se hacen estas llamadas, y cambiando las mismas para empiecen por https:// o por //

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/07/2017 7:25 pm

Cursos Gratuitos WordPress

MALU
 MALU
Usuario experto

Hola
Me vas a perdonar , pero primero decirte que no soy informatica y que estoy aprendiendo a manejar mi tienda a punta de decepciones , porque tuve 5 informáticos y la verdad no quiero mas , por eso quiero aprender yo, lo unico que te pido es que sea mas explicito y trates de utilizar palabras menos técnica, en lo posible que puedas.

Ahora te mando la captura de mi adm donde esta modulos con el despliegue , pero no sale nada de servicio y para configurar, solo listado de modulos , como veras todo lo que me dices y la parte superior nada que puedo ver.
En cuanto a revisar por lo del candado te mando la caputura de pantalla y sale eso-
Ahora de cambiar la ruta de http a htpps , lo hago pero sale pagina no segura , que debo hacer para cambiar eso-
Ahora desde que pestaña de mi adm entro para poder hacer esos cambios y la pagina salga correcta segun me comentas para aplicar cambios en el código del tema........no se por donde entrar, si me ayudas a direccionarme dentro de mi pagina me será más fácil por favor .

En cuanto a las imagenes que no pertenecen a mi web y salen en las categorias , estos es lo que me comentas o te olvidaste de indicarme como ir a mi adm y poder borrar eso...

Gracias

ResponderCitar
Respondido : 25/07/2017 8:16 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Lo mejor será resolver en este hilo de foro el problema que tienes con la página de inicio mientras que los demás puntos lo recomendable es que generes nuevos temas por separado para cumplir con las normas del foro: https://www.webempresa.com/foro/reglas.html

En cuanto al problema de la página de inicio seguiremos las instrucciones de Pablo:

Para lo primero que comentas vete en la administración de PrestaShop a Módulos y servicios y entra en la configuración del módulo Menú horizontal superior.

Verifica si en la parte inferior, dentro de Lista de enlaces, tienes uno con el enlace index.php. De ser así, edita este registro y cámbialo por /index.php (con una / delante).

El menú inicio tiene que ir primero.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/07/2017 11:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MALU
 MALU
Usuario experto

Hola
Aqui veo que no nos entendemos o yo no entiendo nada, primero te he enviado la captura de pantalla de mi tienda online de la administracion donde dice modulo> desplegado sale lo que te envie ,por ningun lado me sale modulos y servicios ,; a no ser que me digas que entre por prestashop y no por la administracion de mi tienda, paral o cual te pido me envies el link ,,,, o si que tengo que darme de alta en prestashop...porque no encuentro la pestaña que me envias en las caputra, ademas que no se entiende porque la caputra es muy deficiente...y no se ni que es lo que dice alli solo veo la raya roja y letras borrosas.

Por favor no me vuelvas a decir que entre , pero en donde , tengo modulos_____despligue< catalago de modulos y temas<posicionesone page checkout prestashop.......por donde entro y luego por dode voy..

Gracias, dispculpa las molestias pero me dijeron que tu podias ayuarme ya que soy cliebnte del hosting de webempresa....

ResponderCitar
Respondido : 26/07/2017 11:32 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Vamos a solucionar lo del index.
.- Accede a Módulos -> Módulos

.- en el buscador añade menu horizonta superior y pulsa en configurara

.- en el bloque Lista de enlaces pulsa en Modificar en el enlace index

.- Veras que se rellenan los datos del index en el bloque Actualizar enlace

.- Modifica la celda Enlace por /index.php

Tienes que comprender que nosotros no podemos acceder a tu web para realizar los cambios, te podemos guiar como están haciendo mis compañeros pero por ley nos es imposible acceder.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/07/2017 6:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MALU
 MALU
Usuario experto

Hola, perdona despues de tanto ya logre entrar, he realiza todos los pasos , ahora me sale en la parte superior me salen las caracteristicas otra vez y con letras blancas , pero igual sigue saliendo el 404.. si pudieras entrar en la pagina es www.portaldesabores.com

gracias

ResponderCitar
Respondido : 26/07/2017 9:24 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que los textos de tu PrestaShop no sean los mismos que los míos ya que verifico que tienes una versión desactualizada, esto te lo comento porque anteriormente decías que en tu caso ves módulos y en el mio módulos y servicios ya que es exactamente lo mismo. En cuanto a las imágenes deficientes, tienes que presionar sobre la imagen que te adjuntamos que esta en miniatura para que se genere la imagen más grande.

Volviendo al tema de los menús verifico que tienes dos, uno que está en la parte superior y es el que te hacemos referencia al módulo menú horizontal superior y al parecer tienes otro que se llama Field Megamenu que es el que tienes más abajo de color rojo.

En cuanto al menú horizontal superior tienes que asegurarte que el enlace que has creado aparezca en la parte superior.

En cuanto al segundo menú Field Megamenu lo desconocemos por lo que tendrías que enviarnos capturas de como lo tienes configurado para poder indicarte que debes de modificar.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2017 4:57 am

wpdoctor-revisa-la-salud-de-tu-wordpress

MALU
 MALU
Usuario experto

Hola
Pues te mando otra vez captura de pantalla, porque he hecho todo cuanto me has dicho y nada
sigue saliendo en la pagina de inicio el 404 pag no dispobible, lo que no entiendo es que al abrirse la pagina diretamente sale como si fuera el inicio , el video las propeustas de envio etc, pero sale como NOVEDADES y al pinchas inciio nada sale eso....

ResponderCitar
Respondido : 27/07/2017 3:06 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Veo que el inicio se accede bien:

Lo que veo que en botón de inicio tienes añadidas las condiciones y las política, de norma ese elemento del menú tiene que ser único y dirigir a la pagina de inicio index

Si pulso en el elemento inicio del menú lo único que consigo es que se despliegue y muestre las opciones de cookies y las políticas.

Lo que no entiendo es la captura que muestras con el modulo Era responsibe ¿ estas utilizando ese modulo para el menú ? por que todos los pasos que te estamos dando son para el menú horizontal que trae por defecto prestashop

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 27/07/2017 3:24 pm

Cursos Gratuitos WordPress

MALU
 MALU
Usuario experto

Hola

]Lo que veo que en botón de inicio tienes añadidas las condiciones y las política, de norma ese elemento del menú tiene que ser único y dirigir a la pagina de inicio index-------------ESTO NO ENTIENDO PORQUE ESO ES LO QUE QUIERO QUE SE DIRECCIONE A INDEX , te mando las captura y alli te epxlico en word

Lo que no entiendo es la captura que muestras con el modulo Era responsibe ¿ estas utilizando ese modulo para el menú ? por que todos los pasos que te estamos dando son para el menú horizontal que trae por defecto prestashop------------No entiendo tu me pediste antriormente que te envie captura de pantalla de field mega......y yo no no he hecho nada mas que sguir tus consejos,,,,,acuerdate por favor que soy la propietaria de la pagina me llamo MALU ,solo que esta con el nombre de Thierry , porque es por el asunto del alta de autonomo.....y que no he estudiado para ser informatico y por lo tanto hay palabras que no entiendo....

Por favor no se que le pasa a esta pagina y quiero arreglarla, pero quiero seguir y veo que estoy parada solo con este asunto , ya que necesito hacer mas cosas en esta pagina , pero primero resolver esta que es la primera...gracias

Ah dime como ves tu la pagina si fueras un cliente,,,,,www.portaldesabores.com, si a ti te sale eso que al pinchar inciio sale el 404, eso es lo que mas me interesa, porque si es por defecto de mi portatil no me importaria y continuo con lo demas

Además necesito saber como actualizar el prestashop por favor..pero eso seria otro tema o lo hariamos eso , ya que puede ser lo que esta molestando a la pagina

ResponderCitar
Respondido : 28/07/2017 11:38 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo que el elemento de menú "Inicio" que te está fallando se debe a que trata de enlace con "nueva", cosa que no existe en tu web.

También veo que ese menú no se carga con el módulo Menú horizontal superior, sino que parece tratarse de un módulo que viene integrado con la plantilla que estás utilizando en tu PrestaShop.

Debido a esto, no se desde qué módulo en concreto se configuraría el menú, ya que el nombre de la plantilla parece renombrado.

Tendrías que ir a Módulos y tratar de localizar módulos que tengan que ver con la configuración de este menú. Verifica si tienes un módulo de nombre "Field Megamenu". De ser así, entra en la configuración del mismo y envíanos una captura de pantalla de lo que aquí se muestra.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/07/2017 3:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MALU
 MALU
Usuario experto

Buenos dias

Te he enviado las capturas de pantalla tanto de FIELD MEGAMENU , aqui solo hay un boton que se lo despliega lo que veras

Luego esta Field vetical megamenu igual se de pliega y es lo que te mandaré y te mando captura de todos los fields y que por favor me dirigias en cual de ellos debo entrar o arreglar algo que no este bien hecho

ResponderCitar
Respondido : 31/07/2017 11:06 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Lo primero que estoy comprobando es que utilizas una versión des-actualizada de Prestashop en tu caso estas utilizando la versión 1.6.1.2, la versión estable de PS de la rama 1.6 es la 1.6.1.15.

Previa copia de seguridad lo primero que tienes que realizar es actualizarla.
En esta entrada de prestashop tienes los pasos para actualizar la versión a la ultima estable -> Contenido solo visible a usuarios registrados

Luego veo que tu plantilla utiliza su propio menú, en este caso tendrás que desactivar el menú horizontal por defecto de PS y utilizar el menú de tu plantilla que si no recuerdo mal esta en Fieldthemes -> Manage Menu.

Tienes que ir añadiendo los elementos para ese Menú.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 31/07/2017 1:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MALU
 MALU
Usuario experto

Hola
Ante todo me puedes enviar los pasos para hacer una copia DE SEGURIDAD por si algo sale mal con la actalizacion de pretashop, eso es lo primero que debo hacer....Pero po rfavor enviame bien detallo los pasos para poder hacerlo....
Gracias y disculpa tantas molestias

ResponderCitar
Respondido : 31/07/2017 3:31 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro