el problema es que tiene enlazados elementos de su web vía HTTP en lugar de HTTPS, y los navegadores avisan de que NO toda su web se descarga vía HTTP  

 
jorge
 jorge
Usuario activo

Tengo un problema con el certificado ssl he creado un ticket y me habéis dicho que no me podéis ayudar, que lo postee aquí::

el problema es que tiene enlazados elementos de su web vía HTTP en lugar de HTTPS, y los navegadores avisan de que NO toda su web se descarga vía HTTPS.

Por ejemplo, el logo, lo enlaza así:

http://miweb

En lugar de

https://miweb

Lo ieal sería que enlazará así:

//miweb

así se usará HTTP o HTTPS dependiendo de como haya accedido a su página y no tendrá que ir cambiándolo.

Debe de hacer estos cambios en su blog para que le aparezca el candado completamente en verde.

Pero no se que cambios tengo que hacer, me podriais ayudar.
muchas gracias

Citar
Respondido : 05/11/2014 6:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Siempre cuando hagas una consulta te sugiero usar un título correcto, y también debes enviar siempre la url de tu sitio web.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/11/2014 9:41 pm

Cursos Gratuitos WordPress

jorge
 jorge
Usuario activo

Muy buenas
¿Cual es el título correcto?, no lo se, he posteado lo que me han contestado los técnicos de webempresa.
te agradecería que me dijeras que titulo poner, sino es mucho pedir.
Saludos y muchas gracias.

ResponderCitar
Respondido : 06/11/2014 10:18 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jorge,

Igual un título más corto, por ejemplo: No toda su web se descarga vía HTTP o enlazados elementos de su web vía HTTP en lugar de HTTPS

¿Nos puedes facilitar la URL de tu sitio web para que podamos reproducir lo que nos indicas en tu consulta?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 06/11/2014 10:54 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jorge
 jorge
Usuario activo

Muy buenas
Perdón por tardar en responder
El problema que tengo es que cuando voy a finalizar la compra en mi página web, no se activa el https correctamente, y vuestros compañeros de webempresa me han dicho que es porque tengo que descargar las fuentes de google en mi local, para que no vaya fuera a buscarlos.
como por ejemplo 'http://fonts.googleapis.com/css?family=Open+Sans:400,800,300,700'
En algunos sitios he visto que hay que cambiar lo anterior por esto '//fonts.googleapis.com/css?family=Open+Sans:400,800,300,700' .
Pero la verdad, no encuentro donde hacer la modificación.
Me podríais decir que hacer, por favor.
La página no esta acabada del todo, por lo que la tengo en mantenimiento, la voy a activar para que podáis comprobarla.
Muchas gracias.

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 21/11/2014 12:28 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisa el código fuente de tu web veo que se carga un código como el siguiente:

@import url( http://fonts.googleapis.com/css?family=Open+Sans:400,800,300,700);@import  url( http://fonts.googleapis.com/css?family=Lobster);@import  url( http://fonts.googleapis.com/css?family=Dancing+Script); 

Tal como comentas, aquí se hacen varias llamadas a fuentes de Google, sin usar la conexión segura. Entiendo que estas fuentes especiales se están cargando desde la plantilla o algún plugin que tengas instalado, por lo que tendrás que aplicar cambios en el código para corregir esto.

Me comentan que desde el ticket ya te habían indicado posibles rutas donde habría que modificar esto:

public_html/wp-content/plugins/yith-woocommerce-wishlist/yit-common/google_fonts.php: $base_url = 'http://fonts.googleapis.com/css?family=';
./public_html/wp-content/plugins/wp-optimize/css/wpo_admin.css:/* @import url( http://fonts.googleapis.com/css?family=Open+Sans:700); */
./public_html/wp-content/plugins/tinymce-advanced/mce/importcss/plugin.js: // @import url(//fonts.googleapis.com/css?family=Pathway+Gothic+One);

Recuerda que si tienes activado un plugin de caché es conveniente que vacíes la caché y lo desactives mientras la web está en desarrollo. De esta forma los cambios en el código se podrán ver de forma directa una vez aplicados.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2014 1:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jorge
 jorge
Usuario activo

Muy buenas
He desactivado el plugin 'revslider' y ya no me aparece el problema de las fuentes, pero continua diciéndome que no es segura.
Alguna sugerencia.
Muchas gracias.

ResponderCitar
Respondido : 21/11/2014 5:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

La url mustra que el sitio esta en mantenimiento
Contenido solo visible a usuarios registrados

Tendrías que habilitarlo para ver si aparece otros problemas con urls

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2014 8:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

jorge
 jorge
Usuario activo

Perdón, si que estaba en mantenimiento, lo he vuelto a activar
gracias

ResponderCitar
Respondido : 21/11/2014 8:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

He realizado un pedido de prueba correctamente

Pedido: #9460

Indícanos exactemente en que parte de tu sitio web tienes el problema o con que método de pago

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2014 10:47 pm

Cursos Gratuitos WordPress

jorge
 jorge
Usuario activo

Muy buenas
El problema no esta en el pedido o a la hora de hacer el pedido.
El problema está en que cuando vas a finalizar la compra, adjunto imagen, me aparece el navegador, chrome, con el candado y el triangulo amarillo, que significa, como sabes, que está encriptada pero que hay recursos que no son seguros.
También he pasado un test de seguridad de la pagina www.ssllabs.com, y me da una nota F, que habiendo contratado los productos de seguridad, no me deja nada tranquilo y sobre todo a mis posibles compradores.
Si me decís que todo es correcto, yo tranquilo, pero muy normal no lo veo.
Saludos

ResponderCitar
Respondido : 21/11/2014 11:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Lo de la Nota F , tendría que darte más detalles para saber que cosas corregir, o que cosas son sugerencias

Cuando realicé el pedido no me fije en el icono que comentas, igual lo hice en firefox, puede ser que sólo el problema este en google chrome o en la configuración particular de tu google chrome

Actualmente tu sitio esta en mantenimiento y no se puede comprobar nuevamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2014 5:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jorge
 jorge
Usuario activo

Ya lo he solucionado
Gracias

ResponderCitar
Respondido : 22/11/2014 6:51 pm

Por favor Iniciar Sesión o Registro