Error con el personalizador WP  

 
Eliezer
 Eliezer
Usuario activo

Tengo un problemita, tengo varios días dándole vueltas a ver cómo dar solución al error del personalizador de WordPress, que al ingresar pide usuario y contraseña.

Básicamente ese es el gran problema, te muestro una imagen a ver si te ha pasado, si le has dado solución, déjamela para to también darle solución a mi problema.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/08/2016 6:28 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema que tienes es bastante raro. La sesión de administración no debería caducar si ya están navegando dentro de ella.

Una cosa que podría estar ocurriendo es que se esté cargando el contenido de la página de personalización con otro url, de forma que la sesión de usuario no se traspasaría de un usuario a otro.

Veo que la url de tu web es Contenido solo visible a usuarios registrados

No tiene mucho sentido que la url de administración sea distinta que la url del frontal. Tendrías que indicarnos los cambios que has aplicado para que esto ocurra. Es posible que este funcionamiento esté provocado por algún plugin que hayas instalado.

ResponderCitar
Respondido : 26/08/2016 12:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Eliezer
 Eliezer
Usuario activo

Estoy trabajando en WordPress MultiSite, de allí el cambio en la URL, todas apuntas al misto lugar, a la misma instalación de WordPress.

ResponderCitar
Respondido : 26/08/2016 3:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si pones usuario y contraseña trabajas normal?

Entiendo que este usuario esta compartido entre todos tus sitios, tienes algún plugin de seguridad adicional?

Saludos.

ResponderCitar
Respondido : 26/08/2016 7:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eliezer
 Eliezer
Usuario activo

Pongo las credenciales y dice que los acepta, pero retorna a la misma pantala y asi se la pasa, tengo el plugin iThemes Security.

ResponderCitar
Respondido : 26/08/2016 9:08 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desactiva temporalmente los plugins de seguridad que tengas y revisa nuevamente.

Saludos.

ResponderCitar
Respondido : 27/08/2016 12:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Eliezer
 Eliezer
Usuario activo

Logre detectar el plugin que me estaba dando error, curiosamente es el WP Total Cache, al menos en mi instalación WP MultiSite no trabaja ese plugin.

Si a alguien le pasa, ya saben, desactiven ese plugin a ver si le va bien como a mí.

ResponderCitar
Respondido : 27/08/2016 12:32 am