Avisos
Vaciar todo

Error en la publicación  

 
Beatriz
 Beatriz
Usuario activo

Buenos días,

 

Al publicar mi web aparece error 404 en todas las páginas, tampoco puedo crear un sitemap válido para subir a google search console.

 

el departamento técnico de web empresa me deriva al foro porque no encuentran el error.

 

Muchas gracias,

Saludos.

Contenido solo visible a usuarios registrados

Citar
Respondido : 08/03/2022 11:42 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Beatriz.

.- Accede ajustes -> Enlaces permanentes.

.- En la Opción de Ajustes Comunes selecciona " Nombre de la entrada " y guardas los cambios:

screenshot joomlero cp7004.webjoomla.es 2022.03.08 13 06 27

Comprueba si con esos ajustes se soluciona.

 

Un saludo

ResponderCitar
Respondido : 08/03/2022 12:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Beatriz
 Beatriz
Usuario activo

@pepesoler Gracias por tu respuesta, pero ya estaba seleccionada la opción nombre de la entrada y sigue igual

 

ResponderCitar
Respondido : 08/03/2022 1:44 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Beatriz.

Adjunta una captura de toda configuración de ajustes permanentes.

Veo que la URL sigue cargando como simple:

screenshot nimbusweb.me 2022.03.08 15 12 27

Aunque este seleccionado como Nombre de entrada, vuelve a guardar los enlaces permanentes.

 

Un saludo

 

ResponderCitar
Respondido : 08/03/2022 2:14 pm

Cursos Gratuitos WordPress

Beatriz
 Beatriz
Usuario activo

Hola Pepe,

 

Si, he vuelto a guardar los ajustes pero sigue saliendo error 404. Adjunto pantalla con los ajustes.

image
ResponderCitar
Respondido : 08/03/2022 2:27 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola beatriz.

Ok, desactiva todos los plugins menos el de " WPBakery "

Revisa si con los plugins desactivados carga bien, si carga sin problemas ves activando los plugins hasta encontra el que esta causando ese problema.

 

Un saludo

ResponderCitar
Respondido : 08/03/2022 2:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Beatriz
 Beatriz
Usuario activo

@pepesoler, muchas gracias por tu ayuda.

He seguido tus indicaciones y el plugin que estaba imposibilitando la publicación era el Bridge Core, es decir el de la propia plantilla. Por lo que he instalado la última actualización de la plantilla. Pero desgraciadamente, sigo igual! 

¿Qué puedo hacer? tengo varias web's con esta plantilla y nunca me había ocurrido esto. 

ResponderCitar
Respondido : 08/03/2022 8:59 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Beatriz,

En este caso al ser un tema de pago tendrías que consultar con soporte de tema, ya que el complemento que causa el problema es directamente el core del tema, posiblemente tengas algún ajuste que realizar en este core para que la url sea la correcta.

Verifica y nos comentas.

Un saludo 🖐️ 

ResponderCitar
Respondido : 08/03/2022 9:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación