Avisos
Vaciar todo

[Resuelto] Fallo visualización versión móvil  

 
Virginie
 Virginie
Usuario activo

Hola, se nos acaba de romper la versión movil de la web y desconozco por qué ha podido ser. En versión escritorio o desde el ordenador todo sigue normal, pero en el móvil se ha perdido y es por donde tenemos más visitas.

Mientras sigo intentando dar con la solución os agradezco cualquier aporte. Si necesitáis información adicional estoy a vuestra disposición. Muchas gracias

Contenido solo visible a usuarios registrados

Respondido : 08/06/2021 3:12 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Virginie, 

Veo que tienes un tipo de menú asignado, en la parte móvil que muestra las categorías o entradas, verifica esto en las seleccion de menus.

También dentro del editor del elementor verifica si hay una columna que tenga el menú ya que directamente por código si oculto esta columna debajo de esta se encuentra el contenido.

Un saludo 🖐️ 

Respondido : 08/06/2021 3:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Virginie
 Virginie
Usuario activo

Muchas gracias Argenis por la rapidez. No termino de entender muy bien lo que dices, pero efectivamente, tengo varios tipos de menu creados con elementor.
el que está asignado a esta página "www.winebox.es/explora-bodegas/" funciona. Pero en cambio los otros menús, no van. Ni tampoco se ve el resto de contenido de la pagina.

Respondido : 08/06/2021 3:37 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Virginie, 

Como has configurado estos menús en tu sitio web?, si es posible envíanos unas capturas de pantallas como los estás agregando de esta forma podemos verificar con mayor detalle. 

De manera general si usas elementor verifica deshabilitar este menú que está causando error para la versión móvil y comprueba si con ello se logra ver de forma correcta -> https://elementor.com/help/mobile-editing/

Un Saludo 

Respondido : 08/06/2021 3:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Virginie
 Virginie
Usuario activo

@karen Hola. Muchas gracias por tu ayuda. Ya he comprobado que el fallo está en el plugin de "Clever Mega Menú" que utilicé y que debe de tener un fallo con la última actualización de Elementor Pro.
Lo he quitado y he vuelto al de elementor. Es más básico, pero funciona. Y ya con más tiempo iremos mejorándolo. Por ahora funciona que es lo importante.

 

gracias a tod@s los que habeis aportado.

Respondido : 08/06/2021 4:29 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Virginie, 

Enhorabuena, has logrado detectar lo que ocasionaba el fallo, siempre es un placer poder ayudarte

Con esto dar el tema como solucionado, escríbenos si tienes cualquier otra consulta 

Un Saludo 😊 

Respondido : 08/06/2021 4:32 pm

Cursos Gratuitos WordPress