Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Imágenes miniatura al compartir... Desesperado  

 
Sergio
 Sergio
Nuevo usuario

Hola a todos,

He buscado sobre este tema en el foro y hay muchos hilos pero en ninguno de ellos he encontrado solución a mi problema. Desde hace un tiempo, he detectado que al crear una nueva entrada en mi blog, no hay forma de hacer que aparezcan las imágenes en miniatura que después de muestran al compartir el enlace en redes sociales, whatsap, twitter, etc.

Utilizo el plugin YoastSEO. He probado con muchas imágenes, diferentes tamaños, haciéndolas menos pesadas, etc. He limpiado las cachés del servidor, navegador, etc. No aparece ninguna miniatura que añada desde la pestaña "Social" de YoastSEO y sé que antiguamente sí me aparecían a la primera. Es más: He cogido una de las imágenes de entradas antiguas y la he intentado usar en la entrada nueva, para descartar que fuese por tamaño/peso de la imagen... y tampoco aparece.

Una entrada en la que no se me muestra la miniatura: https://www.lafotografiafacil.com/consejos-para-hacer-buenos-retratos/

Una antigua en la que sí: https://www.lafotografiafacil.com/como-conseguir-fotos-efecto-seda/

No sé qué estoy haciendo mal.
Muchas gracias

Contenido solo visible a usuarios registrados

Citar
Respondido : 24/05/2022 4:47 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Sergio,

Revisando los enlaces compartidos probando con mis compañeros si que cargan imagenes en miniatura

image
image

Sin embargo difieren una de otra

Por favor envíanos capturas de la configuración actual de Yoast y la imagen destacada de ambos artículos para poder compararlos

Saludos!

ResponderCitar
Respondido : 24/05/2022 5:21 pm

Cursos Gratuitos WordPress

Sergio
 Sergio
Nuevo usuario

@bruno-vichetti

Hola Bruno, gracias por tu rápida respuesta.

En estos momentos me funciona la imagen en miniatura si comparto en Twitter. Sigue sin funcionarme la de WhatsApp, aunque veo en tus capturas que a vosotros sí que os aparece lo que debería de forma correcta.

Ahora mismo lo tengo así, en la entrada con imagen que no me aparece:

image
image

Y así lo tengo en la que sí que me aparece bien en WhatsApp (aviso que recuerdo que también me costó mucho que saliese, tuve que cargar varias veces la imagen para que terminase apareciendo, probar diferentes tamaños... etc):

image
image

Un saludo

ResponderCitar
Respondido : 24/05/2022 6:03 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Sergio,

recuerdo que también me costó mucho que saliese, tuve que cargar varias veces la imagen para que terminase apareciendo, probar diferentes tamaños... etc)

Creo que el problema es el siguiente, hay que tener en cuenta que una vez asignas la imagen tanto en Yoast como la imagen destacada de la entrada sucede una indexación en los buscadores y en las redes sociales, dicha indexación no es inmediata y si cambias de manera frecuente la foto esperando que la visualización sea inmediata estas interrumpiendo ese proceso.

Esa puede ser la razón por la que a mi y a mis compañeros si que nos muestra la foto pero en tu caso aun no

Saludos!

ResponderCitar
Respondido : 24/05/2022 6:13 pm