Me falla la paginación de mi blog en wordpress tras actualizar a 4.4  

 
Jose Angel
 Jose Angel
Usuario experto

Hola, como digo en le título, he actualizado mi blog a la versión 4.4 de Wordpress.
Los blog los muestro a través de una página con una plantilla (plantilla_blog). Al actualizar wordpress, de repente la página blog sigue existiendo y se ve bien, pero cuando le doy a que cargue la página número 2 para que cargue los siguientes post, aunque en la direccion ponga miweb/page/2, sigue mostrando la primera página de post. ¿Cómo podría solucionarlo?

Gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/03/2016 2:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba cambiando la plantilla que comentas, en la página a la cual esta asociada tu blog, envía una captura de las opciones que tienes, esta plantilla_blog te vino con el theme?

Verifica si tienes la versión más reciente de tu theme ya que es posible que tengas actualizaciones.

Saludos.

ResponderCitar
Respondido : 02/03/2016 5:53 pm

Cursos Gratuitos WordPress

Jose Angel
 Jose Angel
Usuario experto

Gracias,
si el tema es el último. La plantilla la he cambiado, el tema trae 3, con las 3 hace lo mismo a raiz de la actualización de wordpress.

ResponderCitar
Respondido : 03/03/2016 8:38 am
Julen
 Julen
Miembro Admin

Hola,

Prueba a desactivar y a activar las urls amigables en tu web, es posible que resuelva el problema y, además, mejorará el posicionamiento de tu web en los buscadores.

Para hacer esto vete a AJustes->Enlaces permanentes, en el apartado Ajustes comunes elige la opción Predeterminado y guarda los cambios y regenere las urls permanentes desde Ajuste -> Enlaces permanentes pulsando en guardar cambios (no es necesario realizar ningún cambio adicional aquí)

Saludos

ResponderCitar
Respondido : 03/03/2016 9:20 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Angel
 Jose Angel
Usuario experto

Hola, gracias por vuestra respuesta,
al final el tema no era de los enlaces permanentes, ya que los tenía así configurado desde el principio.
Ha sido por la plantilla del tema. He realizado unos reajustes con query_post y ahora si que vuelve a paginar en condiciones.

Muchas gracias.

ResponderCitar
Respondido : 07/03/2016 9:46 am
Rafael
 Rafael
Miembro Moderator

Hola Ángel,

Gracias por indicarnos cuál ha sido la solución para tu caso.

Aprovecho esta respuesta para indicarte que antes de llevar a cabo una actualización, es importante realizar copias de seguridad con XCloner o similar.

Y en el caso que nos presentas, es mejor empezar por lo general: cambia tema y revisa si funciona, idem plugins etc.

De esta forma podrás detectar rápidamente dónde viene el problema y de cara al futuro, te será bastante útil.

Saludos

ResponderCitar
Respondido : 07/03/2016 9:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress