Multisitio en Wordpress  

 
Alexis
 Alexis
Usuario activo

Hola:

Estoy intentando crear un Multisitio en Wordpress, estoy siguiendo vuestra guía ( https://www.webempresa.com/blog/red-de-sitios-wordpress-multisite.html) pero no se me activa el "Multisite". Me devuelve el siguiente error:

"Aviso: Se ha detectado una red WordPress en activo."

Pero sigue sin funcionar.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/05/2019 7:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa la siguiente discusión, es posible que te falte copiar una línea de código:
https://es.wordpress.org/support/topic/error-en-la-base-de-datos-tras-incluir-codigos-de-multisitio/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2019 8:04 pm

Cursos Gratuitos WordPress

Alexis
 Alexis
Usuario activo

Hola otra vez:

A ver os comento todos los pasos que he seguido:
- He instalado un paquete de Webempresa desde 0
- He instalado manualmente un Wordpress (creando también manualmente la base de datos)

En ambos casos no me ha funcionado. Y el Código diría que está bien, tal y como podéis ver en las capturas.

Muchas gracias

ResponderCitar
Respondido : 28/05/2019 8:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes algún otro sitio web en tu misma cuenta de hosting?
Podrías enviarnos alguna imagen para ver la estructura de carpetas que tienes?

De manera general podrías probar eliminando totalmente y dejar limpia tu cuenta ( entiendo que estas empezando recién a configurar) e intentar hacerlo nuevamente, no es necesario instalar WordPress manualmente usa el instalador de WordPress que tienes disponible en el Cpanel de tu cuenta de hosting.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/05/2019 10:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alexis
 Alexis
Usuario activo

En mi cuenta tengo otras páginas Web, pero en el dominio e-dojo.gg es donde quiero crear el multisite. Aquí os dejo una captura de la estructura.

¡Muchas gracias por la ayuda!

ResponderCitar
Respondido : 28/05/2019 11:02 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Alexis,

¿Ya consideraste la posibilidad de que la base de datos se halla corrompido?
Agrega al wp-config.php justo antes de esta otra línea

/* That's all, stop editing! Happy blogging. */:

define( 'WP_ALLOW_REPAIR', true );

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 29/05/2019 12:04 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alexis
 Alexis
Usuario activo

¡Genial!

He conseguido repararlo. Parece que por ahora todo funciona bien.

¡Muchas gracias!

ResponderCitar
Respondido : 29/05/2019 12:55 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Excelente Alexis!

Me alegra que lo hallas resuelto, cualquier duda o dificultad que te encuentres no dudes en hacérnosla saber.

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 29/05/2019 1:20 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro