[Resuelto] No me aparece el titulo entrada  

 
Raquel
 Raquel
Usuario eminente

Hola! He hecho una entrada y cuando la estoy leyendo aparece el título, pero cuando la miro en formato resumido no me aparece.

 

Link a post de foro, solo visible a usuarios registrados

 

Link a post de foro, solo visible a usuarios registrados

 

Muchas gracias, 

Raquel

Respondido : 14/05/2020 11:16 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raquel,

¿Puedes enviarnos una captura donde nos muestres como estas agregando la vista previa de los artículos en esta pagina?

También puedes verificar dentro de las configuraciones de tu tema los diseños para las vistas previa de los artículos.

Un Saludo

 

 

Respondido : 14/05/2020 2:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raquel
 Raquel
Usuario eminente

Link a post de foro, solo visible a usuarios registrados

Hola! 

Link a post de foro, solo visible a usuarios registrados

Te adjunto estas dos imagenes, nose si es exactamente lo que me pides. En la segunda imagen muestra la entrada, yo pongo el titulo ahí y despues le doy a editar con elemento para escribir el texto.

Link a post de foro, solo visible a usuarios registrados

Gracias por tu ayuda,

Raquel

Respondido : 14/05/2020 4:27 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raquel,

Estas dos imágenes son de la vista simple de tu articulo?

Puedes agregar la vista de tus paginas de blog con Elementor.

Te comparto este articulo donde muestran como puedes hacerlo -> https://www.youtube.com/watch?v=z3gWwPIsCkg

También puedes verificar dentro de la opción Apariencia -> Personalizary verificar si hay un apartado de blog que permite modificar la vista previa de tus entradas

Un Saludo

 

Respondido : 14/05/2020 4:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raquel
 Raquel
Usuario eminente

Link a post de foro, solo visible a usuarios registrados

Hola, yo normalmente edito el titulo donde me has hecho referencia Apariencia -> Personalizar. El problema es que cuando estoy en ese apartado y entro dentro de ''Blog/Archivo'' debe haber un problema porque si te fijas elimino la opción de ''Título e información meta del blog'' (y no hay ni titulo ni la fecha de publicación) y cuando marco esa opción para que se vea visible solo aparece la fecha, el título no. En cambio, tengo otro post subido en el blog y en el otro si que me aparece el título cuando habilito esa opción..

Link a post de foro, solo visible a usuarios registrados

Link a post de foro, solo visible a usuarios registrados

 

Gracias,

Raquel

Respondido : 15/05/2020 8:00 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raquel,

Me disculpo de antemano si no logre comprender muy bien lo que comentas,

Cuando intentas agregar los artículos esto es para mostrar todas las entradas recientes de este categoría,

por ejemplo de esta forma?

Link a post de foro, solo visible a usuarios registrados

Puede ser que tu plantilla use elementos adicionales para agregar este tipo de visualización en las grillas de tus post

Revisa la siguiente documentación donde muestran como puedes agregarlos  -> https://wpastra.com/gutenberg-blocks/

Un Saludo

Respondido : 15/05/2020 5:34 pm

Cursos Gratuitos WordPress

Raquel
 Raquel
Usuario eminente

Link a post de foro, solo visible a usuarios registrados

Hola, no no .. me intento explicar de nuevo, quizá no me explique bien lo siento. 

Mi intención tan solo es que me aparezca el título de la nueva entrada. 

Adjunto imagnes. En la primera, se observa otra entrada que hice donde si se ve el título:

Link a post de foro, solo visible a usuarios registrados

Pero en cambio en la que subí última el título no sale visible:

Link a post de foro, solo visible a usuarios registrados

 

Y que yo sepa no he hecho nada diferente. Cuando he creado la entrada he puesto el titulo, no he desactivado ningun botón para que se vea ni nada.. por eso nose cual puede ser el problema.

Gracias,

Raquel

Respondido : 16/05/2020 3:44 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Raquel.

Tienes este código que oculta el titulo:

.archive .format-aside .entry-title, .archive .format-status .entry-title, .blog .format-aside .entry-title, .blog .format-status .entry-title {
display: none;
}

 

Revisa si añadiendo lo siguiente al archivo style.css se soluciona:

.archive .format-aside .entry-title, .archive .format-status .entry-title, .blog .format-aside .entry-title, .blog .format-status .entry-title {
display: inherit!important;
}

 

Un saludo

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

Respondido : 16/05/2020 4:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raquel
 Raquel
Usuario eminente

Link a post de foro, solo visible a usuarios registrados

Toda la razón. Solucionado! Gracias

Respondido : 16/05/2020 6:15 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Raquel.

Genial !!! me alegra que lo solucionaras.

 

Cerramos el tema.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

Respondido : 16/05/2020 8:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro