Avisos
Vaciar todo

[Resuelto] No me carga la biblioteca de medios  

Página 2 / 2
 
Eduardo
 Eduardo
Estimable Member

Buenas tardes a todo no se que esta pasando que no me carga la biblioteca de medios se me queda ahi por las horas dando vueltas la bolita y nada no carga nada. Pudieran decirme que puede estar sucediendo.

Saludos

Eduardo

Contenido solo visible a usuarios registrados

Respondido : 09/10/2021 6:42 pm
Eduardo
 Eduardo
Estimable Member

@bruno-vichetti

Bueno pues aqui les dejo lo que esta causando el problema segun me explica soporte:

Hola de nuevo

Lo que sucede es que estas líneas que has añadido en el .htaccess te han generado errores sobre tu web, no sé exactamente que es lo que están generados, pero ten en cuenta que las cabeceras que tienes configuradas ha estado generándote problemas, lo ideal es que consideres no añadirlas, aun cuando quieras tener más seguridad en tu web si continúas añadiendo estas líneas te continuara generando estos errores.

Estas líneas son las que he quitado de tu .htaccess.


## Cabecera X-Frame-Options para mejorar la seguridad
Header always append X-Frame-Options SAMEORIGIN

# Tell the browser to attempt the HTTPS version first
Header add Strict-Transport-Security "max-age=157680000"

## Cabecera X-XSS-Protection para evitar ataques XSS en IE y Chrome
Header set X-XSS-Protection "1; mode=block"

## Cabecera X-Content-Type-Options para evitar que se carguen hojas de estilo o scripts maliciosos
Header set X-Content-Type-Options "nosniff"

# Disable server signature
Header set ServerSignature "Off"
Header set ServerTokens "Prod"

# Control Cross-Domain Policies
Header set X-Permitted-Cross-Domain-Policies "master-only"

## Charset UTF-8
Header set Content-Type "text/html; charset=UTF-8"

## Cabecera Content Security Policy
Header always set Content-Security-Policy "upgrade-insecure-requests;"

Ahora bien yo les recomende que deberian de analisar un poco mas profundo el porque esto esta generando esos problemas porque esto es una recomendacion de las guias del mismo webempresa a traves de wp-doctor por lo que espero que pronto reciba una respuesta al respecto. Por el momento no me queda de otra que no agregar esas cabeceras y debilitar un poco la seguridad de la web.

Saludos

Eduardo

 

Respondido : 10/10/2021 1:08 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Eduardo,

Tu has agregado de manera manual estas cabeceras a tu archivo de htaccess?

Respondido por: @eclarrazaletagmail-com

Ahora bien yo les recomende que deberian de analisar un poco mas profundo el porque esto esta generando esos problemas porque esto es una recomendacion de las guias del mismo webempresa a traves de wp-doctor por lo que espero que pronto reciba una respuesta al respecto.

Si bien tienes razón y debe considerarse lo recomendado cada ambiente suele variar y en tu caso esta causando error.

Si eres consciente de que esto sucede y aun así insistes en añadir dicho contenido en el archivo htaccess vamos a estar repitiendo estos errores de forma recurrente.

Confírmanos por favor si al retirar el contenido indicado se han solucionado los problemas que presentas

Saludos!

Respondido : 10/10/2021 1:21 am
Eduardo
 Eduardo
Estimable Member

@bruno-vichetti

Inmediatamente que se retiro esas cabeceras del htaccess se soluciono todo pude ver los medios y pude añadir el plugin zippy para importar las entradas y unas paginas de mi otro sitio.

Saludos

Eduardo

 

Respondido : 10/10/2021 1:35 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Eduardo,

Excelente, podemos dar el tema por resuelto.

Recuerda que cualquier otra consulta estaremos atentos

Saludos!

Respondido : 10/10/2021 1:44 am
Página 2 / 2