No puedo enlazar de manera normal en la edición de un post  

 
Pilar
 Pilar
Nuevo usuario

Hola, ¿qué tal?

En uno de mis blogs desde ayer no puedo enlazar a un link interno o externo cuando selecciono una palabra y selecciono añadir link.

Además, tampoco puedo enlazar a links internos a través del buscador de contenido ya existente, me sale este error: "No se ha indicado ningún término de búsqueda. Se mostrarán los objetos más recientes"

He probado a desactivar plugins a ver si era algo del pasado, pero nada tampoco.

La única forma que tengo de añadir enlaces es hacerlo a través del código fuente. Sin embargo, en imágenes si que puedo añadir enlaces y si se quedan guardados.

Es muy raro... ¿alguien me podría ayudar?

Muchas gracias a todos de antemano.

Un saludo y que tengáis un buen miércoles 🙂

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/06/2015 2:11 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que indicarnos, de forma detallada, el proceso que estás siguiendo para poner los enlaces en tu web, de forma que podamos saber si lo estás haciendo de forma correcta. Puedes enviar también capturas de pantalla que nos puedan ayudar a entender ese proceso.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/06/2015 3:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro