NO PUEDO ENTRAR A MI ADMINISTRADOR  

Página 1 / 2
 
MENTAL
 MENTAL
Usuario activo

HOLA URGENTE! No puedo ingresar a mi administrador, ingreso con al contraseña y usuario de siempre y aparece una leyenda en color rojo:

No se pudo conectar con el servidor LDAP

URL del sitio: http://www.behuman.mx/administrator/index.php

Citar
Respondido : 02/08/2012 4:03 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Todo parece indicar que en la administración de tu Joomla, concretamente en el Gestor de Plugins, has activado el plugin con nombre Autenticación - LDAP.

Para solucionar el problema tendrías que desactivar el plugin pero, como precisamente no tienes acceso a la administración, no podrás hacerlo de forma directa.

Una posible solución pasa porque hagas el cambio directamente en la base de datos. Para ello vete al panel de control de tu hosting (CPanel) pulsa en la opción phpMy Admin. Se abrirá una nueva ventana. Selecciona en la parte izquierda la base de datos de tu web (tiene que empezar por "behumanm_".

Después, en la parte izquierda, pulsa en la tabla w47fa_extensions y busca el registro en el que para el campo name tengas el valor plg_authentication_ldap (puede que haya varias páginas de registros. Una vez localizada pulsa en el enlace Editar que aparece al principio del registro.

En la edición de esta entrada cambia el valor del campo enabled para que pase de ser 1 a 0 y pulsa en el botón Continuar.

Tras esto, prueba a ver si ahora sí puedes entrar en la administración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/08/2012 4:20 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MENTAL
 MENTAL
Usuario activo

HOLA PABLO GRACIAS!! YA SEGUI LOS PASOS TAL CUAL Y NO PUEDO ACCEDER 🙁 DICE EN COLOR ROJO ACCESO DENEGADO, el lunes tenia una cita para que me ayudaran a activar mis redes sociales ya hora espero poder asistir porque no puedo ingresar, qué sera?

ResponderCitar
Respondido : 03/08/2012 5:53 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Mental

Si ya desactivaste el pluging ya no debería estar relacionado con le problema, has realizado alguna otra modificación o instalado alguna extensión de seguridad adicional?

Tal vez sea bueno que recuperes un backup de tu sitio web.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/08/2012 6:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MENTAL
 MENTAL
Usuario activo

Hola no, no he activado nada más, solo ingresé realizando los pasos que se me comentaron y le cambié el valor a 0 : ( y nada!! Es que seguido he tenido problemas, en una ocasion tampoco podia entrar y tuvieron que asignarme otra cuenta e iniciar de 0 mi sitio pero ya esta listo y no piuedo borrarlo, no se porque no funciona!!

ResponderCitar
Respondido : 03/08/2012 6:57 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Mental

Al ingresar con tu usuario admin te sigue saliendo el mismo error de LDAP? o te sale otra cosa?

Yo me refería así como pudo haber estado activo este pluging es posible que hayas instalado o activado algo adicional antes de que ya no puedas entrar a tu sitio web.

Por otro lado, tienes una copia de seguridad de tu sitio, con esto no será necesario que empieces de cero.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/08/2012 8:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

MENTAL
 MENTAL
Usuario activo

Hola Jhon, no ahora al tratar de ingresar me aparece en color rojo:

Falló Autenticación Acceso Denegado.

Ayuda que debo hacer y que pasos seguir ya que soy nueva en esto de la administracion,

gracias!

ResponderCitar
Respondido : 04/08/2012 3:21 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Mental

Revisa al igual que lo hiciste con el pluging LDAP si el pluging plg_authentication_joomla esta habilitado, debes tener el campo enabled =1

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2012 3:41 pm

Cursos Gratuitos WordPress

MENTAL
 MENTAL
Usuario activo

Gracias, Hola entré de nuevo a my Admin y chequé el apartado enable que me comentas tiene el valor 0 en plg_authentication_joomla, hay 2 bases de datos solo tengo que corregir en behumanm_pjw cierto? La otra tiene cosas muy diferentes.

ResponderCitar
Respondido : 04/08/2012 4:05 pm
MENTAL
 MENTAL
Usuario activo

error el campo enable tiene el valor 1

ResponderCitar
Respondido : 04/08/2012 4:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Mental

Sólo deberías tener un pluging de autenticación activo, tal como se muestra en la imagen adjunta, verifica esto navegando sobre los registros o usando la siguiente consulta SQL desde tu phpmyadmin:

select * from #__extensions where name like '%auth%'

Nota : Reemplazar #_ por el prefijo de tus tablas

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2012 4:35 pm
MENTAL
 MENTAL
Usuario activo

Gracias Jhon.

Cheque de nuevo dentro de w47fa_extensions y tengo:

enable
plu_authentication_gmail 1
plu_authentication_joomla 1
plu_authentication_ldap 0

veo que entonces tengo 2 con enable 1 cual debo cambiar a 0, el de gmail?

ResponderCitar
Respondido : 04/08/2012 5:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Mental

Cambia a 0 el de gmail y verifica si te funciona, es decir sólo deja el de joomla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2012 5:29 pm
MENTAL
 MENTAL
Usuario activo

Ahora al tratar de entrar aparece en rojo:

Authentication: :__construct: No se puede cargar las librerías de autenticación.

ResponderCitar
Respondido : 04/08/2012 6:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola MENTAL,

Desde tu phpMyAdmin, (previa copia de seguridad de la base de datos) debes verificar que los siguientes pugins estén habilitados, es decir "1".

- plg_authentication_joomla
- plg_user_joomla

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/08/2012 8:02 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro