Avisos
Vaciar todo

[Resuelto] No se cargan los iconos tras traslado de dominio  

 
Luis
 Luis
Nuevo usuario

Muy buenas, he trasladado mi sitio web desde el dominio https://heartofthecity.tours/ al dominio https://paraguasrojos.com/. He hecho una redirección 301 del dominio antiguo al nuevo. En el dominio nuevo no se me cargan los diferentes iconos que tengo distribuidos por la web (por ejemplo en la home, en un contenedor rojo). En lugar de ellos, aparece un cuadrado. ¿Sabríais a qué es debido?

 

Gracias

Contenido solo visible a usuarios registrados

Respondido : 23/10/2021 1:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que aún tienes urls que estan haciendo referencia a tu dominio antiguo, y te salen errores javascript porque no se puede cargar esos recursos.

Lo que podrías evaluar es hacer un reemplazo de urls con algún plugin, por ejemplo este : https://es.wordpress.org/plugins/better-search-replace/

Busca este texto:

Contenido solo visible a usuarios registrados

Saludos.

Respondido : 23/10/2021 5:34 pm

Cursos Gratuitos WordPress

Luis
 Luis
Nuevo usuario

Hola, muchas gracias por la ayuda, pero he modificado las bases de datos con el plugin y sigo teniendo el mismo problema. ¿Alguna otra idea?

Respondido : 26/10/2021 4:15 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Luis,

Prueba agregando el siguiente código en tu archivo functions.php

add_action( 'wp_enqueue_scripts', 'enqueue_load_fa' );
function enqueue_load_fa() {
wp_enqueue_style( 'load-fa', 'https://use.fontawesome.com/releases/v5.3.1/css/all.css' );
}

Saludos!

Respondido : 26/10/2021 4:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Nuevo usuario

Muy buenas,

 

Muchas gracias. Ha funcionado en parte, algunos de los iconos ya funcionan, pero otros aún no. Por ejemplo, en la versión móvil de https://paraguasrojos.com/avila/free-tour-avila-monumental/ hay varios que no aparecen

Respondido : 27/10/2021 10:34 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

Veo que utilizas Avada.

.- Accede Avada -> Opciones del tema -> Avanzado.

.- Activa la opción " Font Awesome Pro "

 

Una vez lo tengas:

.- Accede ajustes -> Enlaces permanentes.

.- Sin realizar ningún cambio pulsa en el boton de Guardar 

 

Revisa si después de estas modificaciones se soluciona.

 

Un saludo 

Respondido : 27/10/2021 11:04 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Nuevo usuario

Ya parece que funciona todo. Muchas gracias!

Respondido : 27/10/2021 11:18 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

Nada, Gracias a ti 😉 

Cualquier consulta que tengas no dudes en comunicarlo.

 

Cerramos el tema.

Un saludo

Respondido : 27/10/2021 11:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación