Notice: has_cap fue llamado con un argumento que está obsoleto  

 
Pedro
 Pedro
Usuario activo

Buenas tardes

desde ayer estoy teniendo problemas en mi WP, apenas funciona ninguna opción al intentar hacer algo siempre aparece este mensaje
Notice: has_cap fue llamado con un argumento que está obsoleto desde la versión 2.0! El uso de niveles de usuarios por plugins y temas está obsoleto. Usa los perfiles y capacidades en su lugar. in /home2/denovato/public_html/wp-includes/functions.php on line 3508

Notice: has_cap fue llamado con un argumento que está obsoleto desde la versión 2.0! El uso de niveles de usuarios por plugins y temas está obsoleto. Usa los perfiles y capacidades en su lugar. in /home2/denovato/public_html/wp-includes/functions.php on line 3508

Warning: Cannot modify header information - headers already sent by (output started at /home2/denovato/public_html/wp-includes/functions.php:3508) in /home2/denovato/public_html/wp-includes/pluggable.php on line 1196

La linea es lo que varía (1196) dependiendo de lo que intente hacer...

¿Me podrían indicar como solucionar este problema?

Gracias por su atención

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/06/2015 4:10 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que se ve en los mensajes de error lo más probable es que el error esté causado por algún plugin que tienes en tu WordPress, de forma que quiera utilizar algo de versiones antiguas de WordPress.

Prueba a ir desactivando los plugins que tienes instalados para ver si das con el que te genera el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/06/2015 4:39 pm

Cursos Gratuitos WordPress

Pedro
 Pedro
Usuario activo

gracias Pablo

ya lo he solucionado con tus instrucciones, efectivamente era un plugin

ResponderCitar
Respondido : 18/06/2015 4:54 pm

Por favor Iniciar Sesión o Registro