[Cerrado] PHP no puedo actualizarlo  

 
judit
 judit
Usuario activo

Quisiera saber porqué mi web deja de visualizarse cuando intento actualizar php a mas de 7.0?

 

Gracias

Contenido solo visible a usuarios registrados

Respondido : 10/04/2021 9:21 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Judit,

Debes darnos un poco mas de contexto por ejemplo que es lo que no te carga? se te muestra la pantalla en blanco? adicional a esto verifica colocando estos valores en los parametros php:

image

Justo debajo de donde cambias la version php, verifica con estos valores si te permite visualizar el sitio con una versión más reciente de php pero no trata primero con la 7.3 esta es la más estable.

Un saludo 🖐️ 

Respondido : 10/04/2021 9:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

judit
 judit
Usuario activo

Gracias, lo hice tal cual me indicaste y hace lo mismo, te paso print.

no carga

 

Respondido : 10/04/2021 10:15 pm
judit
 judit
Usuario activo

Arranque en 7.3 con tus valores y lo fui bajando y en todos me hace lo mismo salvo en 7.0. Lo deje en 7 con los valores que me dijiste.

Respondido : 10/04/2021 10:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Judith, 

El principal de los problemas que veo en tu web es el de la versión del tema Betheme, está usando una versión totalmente obsoleta, la versión de Agosto dcel 2015, la versión 9 -> https://support.muffingroup.com/changelog/

Actualiza tu template BeTheme así como los plugins que incluye por defecto al más actual y muchos de tus problemas se corregirán.

Saludos

Respondido : 10/04/2021 11:09 pm
judit
 judit
Usuario activo

ok gracias, lo voy a consultar entonces con la persona que me armo el sitio porque está personalizado y tengo miedo de hacer lio si lo toco yo 🙂

Respondido : 11/04/2021 1:16 am

Cursos Gratuitos WordPress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Judith, 

Sí, sí el caso es que alguien mas lo desarrolló muy porobablemente realizó modificaciones a la plantilla a nivel de archivos que, si no se siguieron las buenas practicas seguramente NO se creó un child theme, en cualquier caso lo ideal es que el desarrollador asignado te asesore o de instrucciones.

Saludos

Respondido : 11/04/2021 1:27 am