Plantilla TOTAL - ciertos elementos no se visualizan o se visualizan mal  

 
Ana
 Ana
Usuario eminente

En la página www.mujermedica.com, que acabo de migrar al hosting de webempresa, hay pequeños fallos de funcionamiento en las páginas “Home”, “Mujer Médica” y “Contacto”: No aparecen ciertos elementos que sí están en el backend o aparecen descolocados:

HOME - En el diseño hay 3 cajas para 3 iconos. Falta el de la izquierda (twiter) que no sólo no aparece sino que deja el hueco a la derecha.

(ver archivos adjuntos 1 y 2)

MUJER MÉDICA - La página se acaba en el segundo Revolution Slider Y no aparecen las 4 filas siguientes (de 2 columnas) que contienen cada una de ellas un “Accordion”. En la imágen pueden observar el primer “Accordion” tras el segundo Revolution Slider llamado “BeneficiosMM":

(ver archivo adjunto 3)

CONTACTO - Aparece únicamente el primer elemento, el Mapa de Google pero no el siguiente apartado con el formulario para enviar un mail y los datos de la dirección y teléfonos:

(ver archivos adjuntos 4 y 5)

Y por último, la visualización en dispositivos móviles también tiene sus errores.

La plantilla que se usó para esta página es TOTAL ( http://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019)

Muchas gracias por su ayuda. Espero impaciente sus noticias,

Ana

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/06/2016 5:00 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

En tu hosting anterior todo funcionaba correctamente?, es extraño que en el traspaso hayas perdido algunas configuraciones, salvo que hayas tenido estos cambios solo en la cache.

Con respecto al icono de twitter, revisando el còdigo html veo que si que se genera este elemento pero tiene una clase que lo oculta, es decir , debes tener algo configurado que esta ocultando este elemento, prueba creàndolo nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2016 7:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ana
 Ana
Usuario eminente

Saludos Jhon, en mi hosting anterior tenía los mismos problemas. Sin embargo yo pensaba que se debían a un mal hosting. Ahora al cambiar a WebEmpresa los problemas no se han resuelto, así que el problema debe encontrarse en wordpress.
He instalado la plantilla TOTAL varias veces y ésta es la primera que me está dando estos problemas. El diseño responsive tampoco está funcionando bien.
Probaré con el icono de twitter pero hay otros elementos que no aparecen. ¿Podría ayudarme?
Muchas gracias,
Ana

ResponderCitar
Respondido : 10/06/2016 8:12 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Desde foro es complicado atender varias consultas a la vez.

Por eso recomendamos que se abra un nuevo tema por cada problema, te sugiero tratar por este hilo de discusión el primer problema de twitter , verifica si creandolo nuevamente aparece.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2016 8:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana
 Ana
Usuario eminente

John, he hecho lo que me recomendaste. Volví a crear el icono para Twitter pero no funcionó. Hice varias pruebas y cuando pongo todos los iconos en una única columna, éstos no aparecen. Y si pongo 4 columnas, aparecen 3 y la cuarta (siempre la de la izquierda) no aparece. Eso es exactamente lo que he hecho ahora. He puesto cuatro columnas y he incorporado en cada una de ellas uno de los 3 iconos., dejando vacía la columna de la izquierda. Ahora aparecen los 3 iconos pero queda un espacio libre a la derecha (el lugar opuesto a la columna que no aparece).

ResponderCitar
Respondido : 10/06/2016 8:31 pm
Ana
 Ana
Usuario eminente

Me adelanté a tu respuesta. En el mensaje anterior puedes verla junto con un par de imágenes.
Muchas gracias

ResponderCitar
Respondido : 10/06/2016 8:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Si, ya veo, sigo pensando que debe ser una configuraciòn, si eliminas todas las columnas y las creas nuevamente?, prueba creando una sola por ejemplo

Te sucede lo mismo en otras posiciones ?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/06/2016 8:47 pm
Ana
 Ana
Usuario eminente

RESUELTO EL PROBLEMA.

Todas las filas que estaban dando problemas era porque tenían columnas y en los "Column Settings", los ajustes de la pestaña "Responsive Options" estaban modificados.

Estos ajustes modificados incorrectamente afectaban tanto a la visualización de escritorio como a la del móvil.

Estudié qué elementos no tenían problemas en ninguno de los dos dispositivos y los reproduje en los elementos dañados y EUREKA! RESUELTO!

Por mi parte doy por CERRADO y SOLUCIONADO el tema.

Muchas gracias por tu esfuerzo.

Ana

ResponderCitar
Respondido : 10/06/2016 9:32 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro