Problema imagen destacada wordpress  

 
Guillermo
 Guillermo
Estimable Member

Buenas, me llamo Guillermo. Mi problema es que a la hora de poner una imagen destacada en wordpress, no me deja. Aparece una imagen en blanco al principio de todo, cuando selecciono otra imagen para ponerla de principal, no me deja. Como veréis en las imágenes, hay una imagen al principio que aparece en blanco. Aunque seleccione otra y pulse en "asignar imagen destacada", no ocurre nada, sin embargo, si quiero poner una imagen en un post, si que me deja.
Os adjunto imágenes para facilitar la resolución del problema.
Gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/01/2015 10:57 am
Lorena
 Lorena
Miembro Moderator

Hola Guillermo,

¿Te ocurre lo mismo si en vez de seleccionar una imagen de la galería, después de dar a asignar imagen destacada vas a subir archivo?

¿Has probado a hacer esto desde diferentes navegadores?

Es raro lo que comentas de que sí te deja poner imágenes en posts pero no la imagen destacada. ¿Has instalado o actualizado algún plugin o tema justo antes de tener el problema? Si es así desactiva los plugins y cambia al tema anterior y comprueba si el problema persiste.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2015 12:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Guillermo
 Guillermo
Estimable Member

Si, al subir archivo me ocurre el mismo problema. He probado desde Firefox, Chrome... Y sigo teniendo el mismo problema. Todo esto me ocurrió ayer, justo cuando se superó espacio que tengo contratado. De todas formas, he borrado archivos y vuelvo a tener más de 100Mb libres y sigue sin dejarme.
Además, desde ayer, el panel de administración de Wordpress va muy lento, prácticamente es imposible añadir entradas, cambiar ajustes... El fronted de la web va perfecto, el problema es en el panel de administración, que me da esos problemas. Lo de la imagen es fundamental, sin imagen destacada mi web pierde prácticamente todo.
Gracias de antemano, un cordial saludo.

ResponderCitar
Respondido : 14/01/2015 12:37 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que se hubiera dañado algún archivo temporal o de caché por el hecho de haber llenado el espacio disponible en la cuenta. Veriifica si tienes algún plugin de caché en tu web y, de ser así, prueba a vaciar la caché o directamente desactiva el plugin.

¿Cuando subes el archivo realmente llega a quedar subido?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2015 3:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Guillermo
 Guillermo
Estimable Member

Si si, queda totalmente subido. He subido varias imágenes para probar y se suben todas, pero no las puedo poner de imagen principal. Puedo meterlas en un post, pero no ponerlas como principal. Además, como he dicho antes, el panel de administración va muy lento, debe haber pasado algo al superar el límite de capacidad... No sé que hacer.

ResponderCitar
Respondido : 14/01/2015 3:39 pm
Guillermo
 Guillermo
Estimable Member

Acabo de borrar plugins... Como borro la caché? Ya no sé que hacer..

ResponderCitar
Respondido : 14/01/2015 4:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Nos han comentado los administradores que tenías un archivo .htaccess restrictivo en el directorio :
/public_html/wp-content/uploads

Revisa si puedes subir nuevamente una imagen y seleccionarla como imagen destacada

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2015 4:40 pm

Por favor Iniciar Sesión o Registro