[Resuelto] Problemas acceso página Inicio (Home)  

 
Jordi
 Jordi
Usuario activo

Buenas noches,

He estado traduciendo algunas páginas con el plugin WPML el que me está dando algún que otro problema. No se si será por este plugin, pero ahora, cuando accedo a la web, no entra en la página configurada como inicio, sino que abre el de un servicio (porfolio). Además en un idioma (CA) distinto al predeterminado (ES).

Tengo la página inicio configurada correctamente (en el editor de página esta como la de inicio) y en Apariencia->Personalizar, funciona correctamente. Cuando accedes al dominio,  tampoco accede a la pagina Inicio por el menú principal, queda linkado al del servicio. Si modifico la página de inicio por otra, al acceder a la web, sigue abriendo la misma del porfolio, pero ahora si se puede acceder a la pagina Inicio (Home) sin que esta, esté configurada como la que debería ser.

He deshabilitado los plugins de caché

No se si es problema del plugin WPML que me ha generado algún link erróneo en algún fichero o es que tengo algo mal configurado. Puede que en el htacces?

Gracias por vuestras respuestas.

Respondido : 28/09/2020 10:05 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jordi,

Puedes compartirnos la url que comentas?, ambas versiones presentan la misma falla? es decir si tienes dos idiomas, español e ingles ambas estan presentando la falla o solo una de las versiones luego de instalar el WPML.

Nos comentas, un saludo 🖐️ 

Respondido : 28/09/2020 10:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi
 Jordi
Usuario activo

@argenis

Hola Argenis,

Correcto, pasa en los 3 idiomas , Español, catalán e inglés. Siempre abre la misma página de servicio. 

 

Respondido : 28/09/2020 10:15 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jordi,

puedes enviarnos la url que presenta el problema.

Un saludo 🖐️ 

Respondido : 28/09/2020 11:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi
 Jordi
Usuario activo

Argenis,

https://www.metrofort.com

Gracias

Respondido : 28/09/2020 11:22 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@j-fortmetrofort-com

Hola Jordi, 

Estoy casi seguro de que el problema viene con el plugin de SEO Redirection PRO,  prueba con desactivarlo, es un plugin al parecer obsoleto que solo te traerá problemas con Wordpress 5.5, ya que veo que no se actualiza desde hace años -> ficha-plugin

Saludos

This post was modified hace 2 semanas 2 times por Bulmaro

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

Respondido : 29/09/2020 12:11 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi
 Jordi
Usuario activo

Seguramente fuera este plugin el que me daba problemas de redireccionamiento. Lo he desactivado

Ahora, las traducciones se comportan bien, auqnue sigo teniendo problemas con la pagina de inicio en el idioma ES y CA pero ahora si accede a la pagina de inicio en EN. Como puedo corregir el redireccionamiento? 

Respondido : 29/09/2020 7:13 am
Jordi
 Jordi
Usuario activo

Bueno, parece que ya está solucionado.

Faltaba borrar el cache de windows.... Desactivando el plugin SEO Redirection, problema solucionado.

Muchas gracias por vuestra asistencia!

Respondido : 29/09/2020 7:32 am

Cursos Gratuitos WordPress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jordi,

Enhorabuena haz logrado solucionar el problema en tu sitio web, siempre estamos encantados de poder ayudarte.

Con esto podemos dar el tema como solucionado.

Escríbenos si tiene cualquier otra consulta

Un Saludo 😊 

Respondido : 29/09/2020 2:07 pm

Por favor Iniciar Sesión o Registro