Avisos
Vaciar todo

Problemas con la visualización del botón menú en versión movil  

 
Raquel
 Raquel
Nuevo usuario

Hola,

Por alguna razón, en la versión movil el botón del menú me sale con una rectángulo y una X en su interior. He probado a borrar caché y he verificado que no hay cdn activado, y el problema continua.

Si toco el css y modifico la clase fa y la cambio a fa-solid, en el modo inspeccionador de código se soluciona el problema, de forma temporal, claro. Si el nuevo estilo css lo añado a css adicional no lo lee.

No adunto capturas de pantalla porque no sé como hacerlo :s, no veo el botón de añadir o insertar adjuntos

Ya de paso aprovecho para preguntaros como puedo ampliar el tamaño de la letra del subtítulo del slider solo en la versión movil

Gracias.

Contenido solo visible a usuarios registrados

Citar
Respondido : 09/12/2022 9:58 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raquel, 

En este caso es posible que el tema no esté cargando los iconos de fontawesome de forma correcta, ya que si cambio el código a otro icono dentro del inspector lo muestran sin problema una opción que puedes probar es instalar un plugin de Fontawesome y revisar si al hacerlo carga de forma correcta todos los iconos → https://es.wordpress.org/plugins/font-awesome/

Ten en cuenta que el tema que utilizas es de pago y no podemos revisar como funciona, si continúas con el error te recomiendo consultes con el soporte de la plantilla para que te indique de forma precisa como solucionarlo. 

Por otro lado, veo que estás utilizando slider revolution para añadir el slider de tu sitio web en este caso este complemento te permite cambiar los tamaños como los deseas para las vistas móviles, solo debe activar la opción y realizar los cambios necesarios en tu slider 

Puedes ver más información sobre esto en su documentación oficial 

Contenido solo visible a usuarios registrados

Un Saludo

ResponderCitar
Respondido : 09/12/2022 12:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raquel
 Raquel
Nuevo usuario

@karen

El caso es que he podido arreglar lo del menú, pero se me han "desbarajustado" otros iconos. Todos he podido arreglarlos menos el último que debería aparecer en la franja naranja que hay justamente bajo el slider, que pone L's entregadas. Antes figuraba ahí una L pero ahora no aparece. Esta es la fuente que me gustaría poner <i class="fa-regular fa-square-l"></i> pero no sé de qué forma meterla por css para que la pille.

Gracias!

ResponderCitar
Respondido : 09/12/2022 3:23 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raquel,

En este caso debes verificar dentro del constructor de la página cuál es el código del icono que estás configurando en esta sección, por ejemplo Contenido solo visible a usuarios registrados

Otra opción es que sustitutas esto con una imagen en PNG que haga referencia a este icono. 

Verifica y nos comentas como va todo

Un Saludo 

ResponderCitar
Respondido : 09/12/2022 3:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación