Avisos
Vaciar todo

[Resuelto] Subir imagen destacada desaparecido  

 
Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Buenas tardes,

Tenemos un problema con esta web

De repente en las entradas que intentamos publicar no aparece la opción de "Imagen desctacada" y no puedo subirlas...

Ademas he visto que las entradas que hay ya publicadas no permiten tampoco acceder a esta opción, así mismo entradas publicadas desde el viernes cuando se visualizan en el frontal no muestran la imagen destacada

os agradeceriamos si me podeis ayudar a revisarlo

Gracias!

Contenido solo visible a usuarios registrados

Respondido : 30/01/2022 7:27 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Begnino, 

Has realizado algún cambio reciente en tu sitio web?, por ejemplo realizar alguna actualización, actualmente veo que tienen instalada la versión 5.9 de WordPress por lo que es posible tu tema o algún plugin ocasione en conflicto

Para verificarlo revisa desactivar todos los plugins y dejar los requeridos por tu tema, luego comprueba si con ello el sitio web y las imágenes destacadas funcionan de forma correcta, si es así, debes ir activando uno por uno mientras verificas cuál causa el conflicto

De igual forma puedes verificar cambiar el tema de forma temporal y revisar si al hacerlo se muestra la opción de las imágenes destacadas, 

Verifica esto y nos comentas como ha ido todo

Un Saludo 

Respondido : 30/01/2022 7:42 pm

Cursos Gratuitos WordPress

Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Hola @karen

Gracias por tu respuesta

he desactivado todos los plugins para ver si hay alguna incompatibilidad, pero no se soluciona con esto.

---> he visto que hace unos dias se realizó una actualización automñatica

el 26/01

¡Hola! Tu sitio https://www.tribunadeandalucia.es  se ha actualizado automáticamente a WordPress 5.9.

Pero ha estado funcionando de forma correcta hasta después del 28, con lo cual no se si esto ha influido.

he hecho pruebas con los temas tambien y tampoco me deja subirlo...

He encontrado esto sobre el tema

https://forum.tagdiv.com/topic/media-uploading-error/

¿No se si seria bueno bajar a una versión anterior de WP o como proceder?

Gracias!

 

 

Respondido : 30/01/2022 8:07 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Begnino, 

Entiendo, puedes enviarnos una captura como ves las opciones de edición de un artículo. De igual forma verifiquemos en las opciones de preferencia tengas habilitada las herramientas de editor

Screenshot   2022 01 30T165342.546
Screenshot   2022 01 30T165421.580
Screenshot   2022 01 30T165454.765

Por otro lado, prueba modificar la versión PHP a 7.4 y revisa si todo funciona de forma correcta, otra  opción como comentas es retroceder la versión de wordpress y revisar si con ello se muestra de forma correcta, te comparto una guía donde indican como puedes retroceder la versión -> https://soporteforo.webempresa.eu/guia/rollback-version-de-wordpress/

De igual forma ten en cuenta que si entro en tu sitio web puedo ver las imágenes destacadas de las publicaciones recientes por lo que puedes probar en otro navegador y ver si te lo muestra de forma correcta 

Screenshot   2022 01 30T170013.006

Un Saludo

 

Respondido : 30/01/2022 9:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Buenas noches @karen

Gracias por tu ayuda.

He pasado a php 7.4 y sigue dando los mismos problemas.

En la portada no se visualiza el fallo de las entradas porque las pase a borradores para que no se vean ya que es un periodico activo te pongo un pantallazo de lo que pasa cuando publico estas entradas

vistaportada

En las opciones de ajustes del documento ni siquiera puedo activar la opción de imagen destacada... como puedes ver no aparece disponible

vista opciones

Y además en la lista de las entradas ... dentro del título aparece en algunas un texto OBJ, que aunque lo quite no hace nada... estas son las entradas de las que no visualiza la imagen destacada en la web (pero para todas las que hay y para las nuevas que intento crear no hay forma de acceder a imagen destacada)

 

listaentradas

Gracias!!

Respondido : 30/01/2022 10:44 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Benigno,

Esto es un poco raro has realizado algún cambio en el código recientemente o bien instalado algún complemento nuevo? antes de pasar a cualquier ajuste que tenga que ver con restaurar una copia de seguridad de tu sitio a cuando funcionaba verifica si con este complemento se solventa el problema:

https://wordpress.org/plugins/quick-featured-images/

Con el en la lista de entradas se mostrara una opcion para asignar las imagenes destacadas.

Verifica y nos comentas.

Un saludo 🖐️ 

Respondido : 30/01/2022 11:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Buenas tardes, @argenis

Muchas gracias por vuestra ayuda.

 

Te explico, la verdad es que es algo muy raro, y no se ha actualizado nada en el sistema ni hemos tocada nada en la fecha en la que empezo a dar problemas la web, se publicaron una serie de entradas y funcionaban bien y desde el 28 de Enero a una cierta hora al volver a publicar las entradas volvio a pasar este problema.

He revisado plugings, versiones de php, añadiendo quitando y nada...

Hemos instalado el pluging que nos indicas y parece funcionar, pero esto es una solución temporal para poder trabajar con el periodico, ya que es un periodico vivo y necesitamos que este activo.

No se si nos recomendaris bajar la versión de wordpress por si este es el problema o como podriamos solucionar la incidencia para que el sistema funcione de forma correcta como estaba anteriormente.

Gracias por la ayuda!!

Respondido : 31/01/2022 5:29 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Benigno,

Puedes hacer estos pasos:

https://soporteforo.webempresa.eu/guia/rollback-version-de-wordpress/

Sin embargo lo mejor hubiese sido realizar la restauración del sitio lo antes posible para no perder contenido, si bajando la versión vez que no se solventa verifica el desactivar todos los complementos que tienes activos actualmente , aunque comentas que ya lo has hecho realízalo de nuevo cuando bajes la versión.

Seria desactivar todos al mismo tiempo, no ir desactivando algunos y dejar otros activos, de esta forma verificas que no sea un problema con un plugin.

Un saludo 🖐️ 

Respondido : 31/01/2022 5:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

@argenis Gracias a todos por vuestra ayuda.

 

Para cerrar este tema hemos realizado una prueba a modo de stagging con una copia de la web bajando la version de WP y todo funciona de nuevo de forma correcta, lo hemos aplicado en la web y funciona todo de forma correcta en el sitio en producción.

 

Esperamos una nueva version del tema para actualizar a WP 5.9 y actualizar todo, pero de momento todo funciona de una forma correcta.

 

Muchas Gracias por la gran ayuda que siempre nos prestais!!!

Respondido : 09/02/2022 12:51 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Benigno,

Excelentes noticias, daremos el tema por resuelto sin embargo recuerda que cualquier otra consulta estaremos atentos

Saludos!

Respondido : 09/02/2022 1:25 am

Cursos Gratuitos WordPress