Tiempo de carga excesivo  

 
Pablo
 Pablo
Nuevo usuario

Buenas, tengo un problema de carga excesiva en una landingpage, tarda demasiado y ya no se que hacer para bajar la carga. He creado un ticket en webempresa y he seguido los pasos que me han comentado, pero no conseguimos bajar la velocidad de carga. ¿Sugerencias? Google speed me dice que en móvil tarda 11 segundos en cargar y es una página muy liviana. Imagino que el problema es que carga todos los recursos del site, aunque el site carga más rápido.

espero que me podais ayudar.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/01/2019 10:27 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Pablo.

¿ La URL es la que indicas en la entrada ?
No se las medidas que utilizas para optimizar el wordpress.

Tienes el siguiente plugin que te ayudará a optimizar wordpress:
-> https://wordpress.org/plugins/autoptimize/
-> https://www.webempresa.com/blog/mejora-la-velocidad-y-el-seo-de-tu-sitio-web-comprimiendo-ficheros-javascript-css-y-html-en-wordpress.html

Revisa esta entrada del blog :
-> https://www.webempresa.com/wordpress/como-mejorar-velocidad-wordpress.html

Un saludo

ResponderCitar
Respondido : 18/01/2019 11:35 am

Cursos Gratuitos WordPress

Pablo
 Pablo
Nuevo usuario

Si, he seguido los pasos de webempresa y sigo casi igual.
Wp-Rocket
Cron
...

ResponderCitar
Respondido : 18/01/2019 12:28 pm
Pablo
 Pablo
Nuevo usuario

la URL es la que he puesto. Yo creo que carga demasiados recursos que no se usan en esta landingpage pero si se usan en la web. Lo ideal sería poder capar la carga de esos recursos en esta landingpage pero no se cómo.

ResponderCitar
Respondido : 18/01/2019 12:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Pablo.

Para descartar cosas, realiza una prueba y desactiva momentáneamente el slider que tienes en la derecha.

Desactiva también la barra de cookies y revisa si mejora la carga.
Con eso comprobaremos que es lo que te esta causando ese consumo

Si reviso con el inspector de la web veo un consumo elevado de unos frames por lo que deduzco que el problema puede venir del slider

Un saludo

ResponderCitar
Respondido : 18/01/2019 5:01 pm