Avisos
Vaciar todo

Usuarios no se muestran  

 
Alberto
 Alberto
Usuario experto

Hola, 

tengo 119 usuarios en mi wp, pero solo se están mostrando 27, no salen opciones de pasar página y no veo la forma de mostrar mas, no se porque pasa esto, lo único que hice fué cambiar de tema para comprobar cosas...

Ayuda por favor!

 

Gracias.

Contenido solo visible a usuarios registrados

Citar
Respondido : 05/07/2021 10:36 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

Por favor adjunta una captura de lo que ves en Usuarios -> todos los usuarios.

Contar con toda la información que puedas aportar nos ayudara a identificar mas rápidamente el problema.

 

Un saludo

 

ResponderCitar
Respondido : 05/07/2021 11:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Usuario experto

Si, aquí lo tienes, puedes ver q solo se listan 27 y que no estan los selectores de pagina, a pesar de tene 118 users.

 

Esta publicación ha sido modificada el hace 7 meses por Pepe
ResponderCitar
Respondido : 05/07/2021 11:07 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

Prueba a seleccionar la opción " Todos " y comprueba si se muestran.

screenshot www.webempresa.com 2021.07.05 12 09 24

 

Un saludo

 

ResponderCitar
Respondido : 05/07/2021 11:13 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Usuario experto

Si, aquí lo tienes, puedes ver q solo se listan 27 y que no estan los selectores de pagina, a pesar de tene 118 users.

Captura de pantalla 2021 07 05 a las 12.05.37
ResponderCitar
Respondido : 05/07/2021 11:14 am
Alberto
 Alberto
Usuario experto

Hola Pepe,

 

si, ya probé a listar más, pulsando en todos y en estudiantes, y sigue igual.

 

Gracias.

ResponderCitar
Respondido : 05/07/2021 11:16 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

 

Ok Veo que utilizas WP Rocket.

.- Borra la cache de WP Rocket

.- Accede ajustes -> Enlaces permanentes y sin realizar ningún cambio pulsa en el boton Guardar.

.- accede con el navegado en privado y revisa sí se muestran:

-> https://support.google.com/chrome/answer/95464

.- Veo que utilizas el plugin Admin Columns, prueba a desactivarlo

 

Revisa si con alguna de estas opciones se soluciona y nos comentas.

 

Un saludo

 

ResponderCitar
Respondido : 05/07/2021 11:28 am
Alberto
 Alberto
Usuario experto

Hola Pepe,

 

era el  plugin Admin Columns, efectivamente es quien lo provoca.

 

gracias por tu ayuda.

 

Un saludo.

ResponderCitar
Respondido : 05/07/2021 11:37 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Usuario experto

Pero ahora después de resolver esto, no se por que mii web se ve diferente, me han desaparecido los menus superiores!!

ResponderCitar
Respondido : 05/07/2021 11:44 am
Alberto
 Alberto
Usuario experto

bueno, ya se solucionó.

 

Gracias.

ResponderCitar
Respondido : 05/07/2021 11:57 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alberto.

Por favor abre un nuevo tema con esa consulta y adjunta una captura para que podamos revisarlo.

 

Un saludo

ResponderCitar
Respondido : 05/07/2021 11:59 am