ya tengo activa mi web mutisite  

 
Angel Abel Bartolomé Rodriguez
 Angel Abel Bartolomé Rodriguez
Usuario experto

compre el dominio hice la configuracion y realice todos los paso https://www.webempresa.com/blog/red-de-sitios-wordpress-multisite.html, pero algo esta mal o no lo entendi correctamente, a ver si entiendo los paso para crear subdominio:

1) creo el subdominio DOS en el panel de la web madre
2) creo el subdominio DOS en Cpanel http://angelabelbartolome.webcanina.com

pero no me funciona, ¿ en que me he perdido?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/08/2018 11:12 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntarnos capturas de la configuración que realizaste para poder revisarlo?

Los subdominios se encuentran apuntando hacia el sitio web desde raíz desde donde se creo el multi-site?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2018 2:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Angel Abel Bartolomé Rodriguez
 Angel Abel Bartolomé Rodriguez
Usuario experto

Por la respuesta que me distes ya vi el problema hay que configurar en cpanel que el subdominio apunte a la carpeta principal, ahora se me produce otro problema es cree otra directamente poniendo al carpeta principal y en la central no podemos ver las web, pero si pueden verlas los alumnos, ¿alguna idea de por qué?

http://centrocaninoaguimes.webcanina.com/

ResponderCitar
Respondido : 14/08/2018 12:29 pm
Angel Abel Bartolomé Rodriguez
 Angel Abel Bartolomé Rodriguez
Usuario experto

problema resuelto es solo una cuestión de propagación de DNS, muchas gracias

ResponderCitar
Respondido : 14/08/2018 12:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Angel.

en la central no podemos ver las web, pero si pueden verlas los alumnos
Supongo que lo que comentas es que lo mismo que ven los alumnos no puedes verlo desde la central.

Por lo que comentas puede ser problema de cache ¿ Que error ese el que tienes ? ¿ Pagina en blanco ?

Prueba desde navegadores diferentes y si puede ser desde un equipo que no utilices para acceder a la web.

Realiza una limpieza del navegador siguiendo los pasos de la guía:
-> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/08/2018 12:48 pm

Por favor Iniciar Sesión o Registro