Avisos
Vaciar todo

Boton de enviar no hace nada  

 
Daniel Rodriguez
 Daniel Rodriguez
Usuario activo

Hola,

el problema que tengo y al que no he encontrado aún solucion despues de dos dias de revisar todo el foro es que el boton de "Enviar" del formulario de contacto simplemente no hace nada.

Tengo la ultima version de joomla, 2.5.6 y estoy usando la plantilla zt_xenia. Despues de leer todos los mensajes sobre errores de Breezinforms ya he probado de todo. Crear nuevos formularios, instalar uno de ejemplo de webempresa, revisar las configuraciones globales, et, etc.

Me gustaria que me orientaseis para ver que mas puedo probar, si hay algun otro modulo que sirva para lo mismo que el BF tampoco me importaria probarlo. Si quereis que adjunte alguna pantalla más decidme cual.

Un saludo y gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/08/2012 2:07 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Supongo que el formulario que te está dando problemas es el siguiente:
Contenido solo visible a usuarios registrados
De ser así, revisando con el Firebug los errores de javascript que se producen cuando pulso el botón de Enviar, veo que sale lo siguiente:

Uncaught ReferenceError: ff_validate_nextpage is not defined

En primer lugar, parece que se está ejecutando el script de ir a la última página. Por seguridad, edita el botón de enviar, vete a la pestaña Script y asegúrate de que has seleccionado la opción ff_validate_submit.

De ser así, prueba a editar el formulario y vete a la pestaña Piezas del Formulario y en el apartado Después del Formulario comprueba que en Tipo tienes seleccionada la opción Librería y que en Piezas has seleccionado ff_InitLib.

Si todo es así y te sigue fallando, prueba a aplicar otra plantilla de Joomla por defecto y comprueba si de esta forma funciona el botón. Así sabremos si se trata de un problema de incompatibilidad entre la plantilla de Joomla que estás usando y el Breezingforms.

ResponderCitar
Respondido : 10/08/2012 3:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Daniel Rodriguez
 Daniel Rodriguez
Usuario activo

Hola Pablo,

ese es el formulario, si. He cambiado el Script a ff_validate_submit, estaba en next page, he revisado que las otras entradas están como mencionas y acabo de probar con otra plantilla y sigue haciendo lo mismo, es decir, nada. Si se te ocurre algo mas o me aconsejas otro modulo de formulario de contacto con el que probar....

Gracias y un saludo

ResponderCitar
Respondido : 10/08/2012 4:05 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Actualmente no está cargando ningún formulario en el enlace. Podrías comprobar con el Firebug el tipo de error que te está dando ahora.

ResponderCitar
Respondido : 10/08/2012 5:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Daniel Rodriguez
 Daniel Rodriguez
Usuario activo

Hola,

estaba probando cosas y estaba temporalmente deshabilitado, ahora lo puedes ver.

Un saludo

ResponderCitar
Respondido : 10/08/2012 5:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Daniel

Al parecer hay un problema de la configuración por defecto de este template y Breezing forms, te sugiero revises el siguiente hilo de discusión, la respuesta:

https://www.webempresa.com/foro/26-Plugins/59612-zt-xenia-25-Breezing-Forms.html#67545

Saludos.

ResponderCitar
Respondido : 10/08/2012 8:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Daniel Rodriguez
 Daniel Rodriguez
Usuario activo

Hola,

siguiendo lo que comentais en el otro hilo ya lo he resuelto. Muchas gracias, llevaba un par de dias dandole vueltas a todo y ya me estaba volviendo un poco loco, XDD.

Un saludo.

PD: ya podeis cerrar este hilo.

ResponderCitar
Respondido : 10/08/2012 8:45 pm