Breezingform no envía correos  

Página 1 / 2
 
Gabriel
 Gabriel
Reputable Member

Hola, no logro dar con el problema del breezing a pesar de haber consultado los post solucionados.

Los registros de supuestos envíos están pero los correos no llegan cuando pruebo el mail de dominio ni cuando pongo un gmail.
Seguí atentamente todas las indicaciones, revisé todo lo sugerido pero no llegan los correos (tampoco entran a spam)

Lo único que me queda pensar es si el host tiene alguna restricción para php mail pero lo dudo ya que es WE... estoy desorientado...
Espero sugerencias, gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/07/2013 12:48 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Gabriel,

Me comenta un técnico que en el servidor SMTP del Hosting dond ete alojas no hay problemas de envios:

Contenido solo visible a usuarios registrados

¿Has leído alguno de los hilos del Foro sugeridos al fie de esta respuesta por si te son de utilidad?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2013 1:44 am

Cursos Gratuitos WordPress

Gabriel
 Gabriel
Reputable Member

Hola Luis,
Hace dos días estoy con este problema que no logro resolver, 🙁 y busqué en todos los post a ver si alguno podía resolver el problema, pero ninguno de los casos que encontré lo resuelve, :pinch: hice las comprobaciones que se sugieren como esta:

Lo primero que tienes que comprobar es que en la configuración del BreezingForms has puesto la dirección de email para recepción de los mensajes correcta. Para ello, vete a Componentes>BreezingForms->Configuración y en el campo Dirección de correo por defecto para notificación asegúrate que tienes puesta la dirección de correo correcta.

Si esto ya estaba bien puesto vete a Sitio->Configuración Global y, una vez dentro, pulsa en la pestaña Servidor. Comprueba que tienes los datos correctos en el apartado Configuración E-Mail, en particular el E-mail del Remitente.

Por eso he decidido escribir para ver si alguien con más conocimiento puede darme una mano ya que tengo el sitio online y el formulario no funciona. :blink:

¿Qué otra cosa puede ser si la configuración del e-mail está bien?
Probé hasta configurando el smtp, del sitio igualándolo a la configuración del e-mail en el programa de correos donde compruebo que el e-mail no tiene el problema ya que puedo enviar y recibir correctamente. Pero al no resultar satisfactorio lo volvía a su forma original.

Les agradecería mucho la ayuda porque ya no sé por donde buscar la falla.
Si necesitan algún dato más para poder considerarlo estoy atento a hacérselos llegar a la brevedad porque necesito resolverlo lo antes posible. (En el post anterior envié las imágenes de las configuraciones del form y de la global del sitio)

Mil gracias
Gabriel

ResponderCitar
Respondido : 17/07/2013 2:17 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Como primera comprobación prueba si tu web envía correos. Para ello, puedes crearte un nuevo usuario desde el frontal de la web y ver si te llega el mail de confirmación en la dirección que le hayas puesto.

También puedes utilizar la opción que "Olvidó su contraseña" del módulo de acceso de usuarios para ver si llega el correo.

De esta forma podremos saber si el problema esté en el BreezingForms o en el propio Joomla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2013 3:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gabriel
 Gabriel
Reputable Member

Hola Pablo,
sí, hice la comprobación desde "Olvidé mi contraseña" y recibo un e-mail del sitio. Por lo tanto el sitio está enviando los e-mails.

Entonces qué puede ser? El Freezingform, cómo lo reparo?

Gracias!
Gabriel

ResponderCitar
Respondido : 17/07/2013 5:52 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Gabriel

Es posible que tengas alguna pieza PHP programada en el formulario, para descartar el problema a nivel de formulario, realiza otro formulario simple desde cero y verifica si con este te llega los correos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2013 8:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gabriel
 Gabriel
Reputable Member

Gracias Jhon,
Es que este es el segundo formulario que armo de cero.
Los hice en "modo rápido"(opción de breezing)
Voy a probar hacer uno en "modo clásico"... tal vez haya algún error en el proceso.. ¿?

Voy a intertalo nuevamente y luego informo.

¿a que te referís con "pieza PHP programada", a algún archivo generado por el Breez..?

ResponderCitar
Respondido : 17/07/2013 9:34 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Gabriel,

Son librerías creadas dentro de BrezzingFoms, te adjunto el formulario que trae por defecto el Pack de Webempresa para que lo instales y realices la prueba.

Link a post de foro, solo visible a usuarios registrados

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2013 11:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gabriel
 Gabriel
Reputable Member

Hola Johnny,
gracias por el envío del archivo. Quise instalarlo por el gestor de extensiones pero no lo acepta ni zip, ni el archivo xml directo.
Puedo instalarlo manualmente? Dónde y cómo tengo que ubicarlo?

Ayer por otra respuesta volvía a hacer un 3er formulario más simple todavía para ver si así no fallaba, pero no tuve suerte, ninguno de los 3 intentos de formulario funciona.

Espero tu respuesta a ver si con el archivo podemos solucionar algo, están promocionando la web pero no hay formulario de contacto... por eso quiero solucionarlo rápido.
MIL Gracias!!!
Gabriel

ResponderCitar
Respondido : 18/07/2013 3:48 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Gabriel

La instalación de un formulario se hace desde el propio BF, en la sección de configuración, verás una opción que dice instalador de paquete, luego tienes que elegir la opción de subir un paquete desde tu máquina local

Sin embargo si aún continuas con los problemas te sugiero desinstalar BF e instalarlo nuevamente, BF tiene versiones que son de pago y versiones gratuitas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/07/2013 4:13 pm

Cursos Gratuitos WordPress

Gabriel
 Gabriel
Reputable Member

Hola,
probé el formulario rápido que vino en el zip y se envía desde el sitio sin problemas.
No muestra el captcha así que lo deshabilité para poder probar.

Cuál podría ser el problema por el cual los que yo armo no funcionan, que debo hacer?
Gracias!

ResponderCitar
Respondido : 18/07/2013 10:37 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Gabriel,

Es posible que algún código hayas modificado, lo recomendable es partir del formulario que funciona y cambiarlo y ajustarlo a la necesidad que tengas.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/07/2013 12:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Gabriel
 Gabriel
Reputable Member

Hola Jhonny, hice lo que me recomendás, pero no sé manejar muy bien el método rápido y me queda en los bordes unas líneas que no puedo hacer que desaparezcan ni sacando el CSS del formulario. No sé como hacer para que no quede el formulario rodeado de esas líneas. Tenés idea de cómo hacer? Envío una imagen para que veas a que me refiero.

Por otro lado por una sugerencia de Jhon desinstalé el Breezing form antes y lo instalé de vuelta, (componente, módulo y plugin) pero al querer hacer un nuevo formulario con la opción QuickMode que es la que más sé manejar no me permite usarla. La pantalla me parece como la adjunto y cuando clickeo en New page no hace nada. Me faltará instalar algo más que no me doy cuenta?

Instalé el mismo paquete que tenía instalado antes, pero por algún motivo no me permite usar esa opción y no me doy cuenta que puede ser. Si tenés idea me ayudaría a comprender que pasa y a hacer un formulario más completo que el que dejé provisorio, ya que el que yo quería hacer tenía más funciones que sabía configurar con el QuickMode.
MIL GRACIAS!!!
Gabriel

ResponderCitar
Respondido : 19/07/2013 4:46 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Gabriel,

Es posible que tengas algún elemento que provoque dicho borde. Realiza la prueba llamando el formulario desde el plugin de BrezzingForms para insertarlo en un articulo de Joomla, y dicho articulo a un ítem de menú. Sobre lo de desinstalar el BrezzingForms tendrías que indicarnos de donde lo volviste a descargar es probable que la versión gratuita no tenga dichas opciones habilitadas.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2013 12:32 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gabriel
 Gabriel
Reputable Member

Hola,
estuve haciendo pruebas instalé los ejemplos y Themes pero no funciona el QuickMode
envío un link de la versión que estoy instalando, versión que tengo instalada en otro sitio y que funciona correctamente.
https://www.dropbox.com/s/2gjol2fw1o8cqns/breezingforms_175_UNZIP_FIRST.zip

Debe ser algo que no se instala bien, :dry: pero no puedo identificar qué, si pueden ayudarme les agradecería.

Gabriel

ResponderCitar
Respondido : 25/07/2013 4:32 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro