Campos breezingforms no aparecen en registro  

Página 2 / 2
 
antonio
 antonio
Estimable Member

Muy buenas

Tengo varios formularios breezingforms y cuando los relleno la mayoría de los campos aparecen vacios en el registro y en la base de datos ¿por qué? ¿cuál puede ser la causa?

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/11/2014 8:50 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando las capturas de pantalla que habías enviado, creo saber cuál puede ser la causa del problema: en los campos que has añadido en la primera página veo que les pones en el parámetro Nombre textos con espacios.

Por ejemplo, para el campo "Nombre" le has puesto el Título "Nombre solicitante" y el Nombre "nombre solicitante". En el parámetro Título no hay problema en poner espacios. Sin embargo, el parámetro Nombre no los debería tener, ya que puede provocar fallos como el que tienes.

Prueba a cambiar el parámetro Nombre de "nombre solicitante" a "nombresolicitante" y comprueba si así te llega ese dato. Si funciona, aplica el mismo cambio con los otros campos que no recibes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/11/2014 11:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

antonio
 antonio
Estimable Member

SI SEÑOR! esa era la causa. MUCHAS GRACIAS PABLO.

ahora solamente me queda un pequeño detalle. Cuando doy al botón enviar en la pag 2 debería (entiendo) ir a la pag 3 y presentar el mensaje de despedida...pues no, vuelve a la pag 1.

Un saludo

ResponderCitar
Respondido : 13/11/2014 8:42 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Antonio,

Edita el formulario, y muéstranos el código de la pestaña scripts:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/11/2014 9:18 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

antonio
 antonio
Estimable Member

En Script enviado yo tengo puesto Ninguno

ResponderCitar
Respondido : 14/11/2014 6:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tal como te comenta Jordi, debes mostrarnos el código, el ninguno no tiene efecto, lo importante es el código, en especial el nombre del formulario que usas como parte del código.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/11/2014 8:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

antonio
 antonio
Estimable Member

No tengo ningún código que mostrar. No utilizo ningún código.

Si reproduzco la pantalla que me manda Jordi, no hay nada en la ventana de Personalizar. Es decir no tengo nada que mandar. Si tengo que escribir algo en algún sitio, por favor, mandadme el código con las instrucciones adecuadas.

Muchas gracias

ResponderCitar
Respondido : 14/11/2014 9:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lógicamente debes tener un código ya que de otra manera no te hará la redirección

Debes colocar personalizar y luego en el link de genera código , luego en una parte de este código, en la opción de ok, borrar la línea

// do whatever desired on success

Colcoar :

ff_switchpage(2);

Cambiar le número por la página a la cual irá al final

Si tienes problemas con esto envía el código generado que has modificado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/11/2014 10:08 pm

Cursos Gratuitos WordPress

antonio
 antonio
Estimable Member

Muchas gracias.

Problema resuelto

ResponderCitar
Respondido : 15/11/2014 7:32 am
Página 2 / 2

Por favor Iniciar Sesión o Registro