graves problemas con la web (forms?)  

 
Daniela
 Daniela
Usuario activo

Buenas tardes,
desde ayer vemos que hay problemas en la web. Seguimos con el tema de error_log que puntualmente borramos y que se crea.
Quizas debamos cambiar de componente ya que suponemos sea el breezing form (que pero siempre ha funcionado bien).
Pedimos vuestra ayuda.
Gracias,
Daniela

Citar
Respondido : 10/10/2014 10:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Que errores te registra el archivo error_log?, copia algunos de ellos, los más recientes

Luego siempre que consultes envía la url de tu sitio web.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/10/2014 10:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Daniela
 Daniela
Usuario activo

Strict Standards: Non-static method GKTemplateHelper::getInstance() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/index.php on line 29

Strict Standards: Non-static method JRequest::getVar() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/libs/gk.template.helper.php on line 101

Strict Standards: Non-static method JRequest::getVar() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/libs/gk.template.helper.php on line 101

Strict Standards: Non-static method JRequest::getVar() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/libs/gk.template.helper.php on line 101

Strict Standards: Non-static method JRequest::getVar() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/libs/gk.template.helper.php on line 101

Strict Standards: Non-static method JRequest::getVar() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/libs/gk.template.helper.php on line 101

Strict Standards: Non-static method JURI::base() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/libs/gk.template.helper.php on line 285

Strict Standards: Non-static method JFactory::getUser() should not be called statically, assuming $this from incompatible context in /home2/ibizaexc/public_html/templates/gk_blackandwhite/libs/menu/base.class.php on line 52

Strict Standards: Non-static method JLoader::import() should not be called statically in /home2/ibizaexc/public_html/libraries/loader.php on line 186

... Y sigue por muchas lineas....

ResponderCitar
Respondido : 11/10/2014 8:41 am
Daniela
 Daniela
Usuario activo

la web es www.ibizaexclu.com

ResponderCitar
Respondido : 11/10/2014 11:27 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que son errores relacionados con Joomla y PHP, al parecer por tener una versión antigua de Joomla estas teniendo problemas con la versión de PHP

Tienes dos opciones

Actualizar tu sitio web de Joomla 1.5 a una versión más actual como Joomla 2.5 , o solicitar por tickets que te verifique la versión de PHP, usualmente debería funcionar con PHP 5.2

Particularmente te sugiero que evalues la primera opción ya que es posible que más adelante tengas más problemas y se te complique la administración de tu sitio web en joomla 1.5

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/10/2014 5:43 pm
Daniela
 Daniela
Usuario activo

No se como actualizar. Podría tener problemas con el templare?
Envio un ticket ahora mismo para que controlen la versión de PHP.
Muchas gracias,
Daniela

ResponderCitar
Respondido : 11/10/2014 6:38 pm

Cursos Gratuitos WordPress

Daniela
 Daniela
Usuario activo

PHP version: 5.4.30
hay otra solución?

ResponderCitar
Respondido : 11/10/2014 7:01 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

PHP 5.4 no es 100% compatible con "extensiones" de Joomla 1.5 (el core si podría ejecutarse bajo esa versión de PHP) pero a la que instalas extensiones (o ya tenias instaladas) que "no sean compatibles" con PHP 5.4, comenzaras a tener errores y más errores PHP en "error_log".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2014 6:57 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Daniela
 Daniela
Usuario activo

He pedido al servicio tecnico de volver a la versión 5.2 de php
Espero que esto pueda ayudar y sea la solución correcta.
Si así no fuese os pediré ayuda otra vez. 🙂
De momento GRACIAS

ResponderCitar
Respondido : 12/10/2014 3:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, si es muy probable que sea ese el problema

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/10/2014 7:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro