He DEJADO de recibir los emails (después de 3 años funcionando bien)  

 
Miguel
 Miguel
Usuario activo

Hola, descubrí el otros día que llevaba desde el mes de Julio sin recibir ningún correo desde el formulario de la web de Breezing Forms.

Ha estado funcionando durante más de tres años sin problemas, y no he realizado ningún cambio (ni en la web ni en la cuenta de correo) en las fechas en las que de pronto ha dejado de enviar los emails. Breezing Forms guarda los formularios completados por el usuario, pero ha dejado de enviarlos a mi cuenta de correo. ¿Por donde empiezo a buscar el problema? (Tengo Joomla V 1.5.10 y Breezing Forms 1.51 ).

En el Administrador he visto que está seleccionado (en Global Configuration /Server/Mail Settings) SMTP Server, pero ha estado así desde un inicio y ha funcionado correctamente.

Muchas gracias!
Miguel

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/12/2012 10:21 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Miguel,

Revisa en cPanel --> Entrada de MX, que el dominio tenga activada la opción --> Agente de transporte de correo remoto, puesto que veo que los correos los gestionas externamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 12/12/2012 10:28 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel
 Miguel
Usuario activo

Hola Jordi, en cPanel efectivamente esta seleccionada "Detectar Configuracion Automaticamente" ¿La cambio a "Agente de transporte de correo remoto" ? Gracias!

ResponderCitar
Respondido : 12/12/2012 10:42 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Miguel,

Si es correcto, tienes que seleccionar Agente de transporte de correo remoto. Y luego realizas las pruebas de envío a ver si recibes.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 12/12/2012 11:01 am

Cursos Gratuitos WordPress

Miguel
 Miguel
Usuario activo

Hola Jordi, ya lo he cambiado a "Agente de transporte de correo remoto", he enviado un formulario desde la web pero sigue sin llegarme al correo (si está en el administrador). ¿Como sugieres que proceda? Gracias!

ResponderCitar
Respondido : 12/12/2012 11:10 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a ir a la Configuración global en la administración de tu Joomla. En la pestaña Servidor prueba a seleccionar para el parámetro Programa de correo la opción Función de correo PHP y comprueba si así te llegan los correos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/12/2012 3:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel
 Miguel
Usuario activo

Hola Pablo, he seguido tus instrucciones y parece que funciona (al menos la primera prueba que he hecho). Gracias!
Miguel

ResponderCitar
Respondido : 12/12/2012 9:58 pm

Por favor Iniciar Sesión o Registro