Avisos
Vaciar todo

No funcionan los formularios con breezing forms  

Página 2 / 2
 
Alfredo
 Alfredo
Usuario experto

me han dejado de ver funcionar los formularios breezing forms .

no me aparecen en los articulos con la sentencia {breezingforms , formulario }

el resto de formularios en modulos no funcionan tampoco correctamente.

solo me funcionan correctamente si accedo con el usuario de administracion .

Citar
Respondido : 12/11/2013 2:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alfredo

Veo que aparece el formulario pero que no envía nada debido a errores en el submit
Contenido solo visible a usuarios registrados

Prueba creando un nuevo formulario en modo clasico, solo una caja de texto y un botón de enviar, verifica si te aparecen errores en el backend

Saludos.

ResponderCitar
Respondido : 13/11/2013 6:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alfredo
 Alfredo
Usuario experto

hola , ya he creado un nuevo formulario .

me sigue apareciendo el mismo error en el submit

[10:01:02.648] ff_validate_submit is not defined @ http://www.farmainvest.com/index.php?option=com_breezingforms&tmpl=component&Itemid=0&ff_form=61&ff_frame=1&ff_runmode=2&ff_page=1:1

ResponderCitar
Respondido : 14/11/2013 10:03 am
Jordi Sala
 Jordi Sala
Miembro Admin

wpdoctor-revisa-la-salud-de-tu-wordpress

Alfredo
 Alfredo
Usuario experto

creo que lo tengo todo correctamente configurado .

lo que me extraña es que si cierro la pagina y entro por el front con el usuario de administracion si me funciona.

ResponderCitar
Respondido : 14/11/2013 11:40 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alfredo,

Veo el sitio cerrado http://www.farmainvest.com/index.php?option=com_content&view=article&id=72&Itemid=615

Saludos

ResponderCitar
Respondido : 14/11/2013 11:44 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alfredo
 Alfredo
Usuario experto

gracias ya esta solucionado era un problema de compatibilidad con la plantilla.

ResponderCitar
Respondido : 14/11/2013 12:03 pm
Página 2 / 2